PowerStore: Verifica dell'integrità del pacchetto per il guasto delle connessioni ICM asimmetriche
Resumo: Il controllo dello stato del sistema ha rilevato connessioni ICM (Asymmetric Intracluster Management) errate.
Este artigo aplica-se a
Este artigo não se aplica a
Este artigo não está vinculado a nenhum produto específico.
Nem todas as versões do produto estão identificadas neste artigo.
Sintomas
L'integrità del sistema potrebbe visualizzare un errore del controllo di connessione ICM simmetrico con uno dei seguenti messaggi:
- "Connessione ICM: Nodea: DOWN, nodo: UP (KB#000203115)"
- "Connessione ICM: nodea: UP, nodo: DOWN (KB#000203115)"
Questo controllo di integrità può verificarsi in uno dei seguenti scenari:
- Esecuzione di un controllo del sistema utilizzando PowerStore Manager (UI) con l'opzione Esegui controllo del sistema
- Esecuzione di un controllo del sistema utilizzando PowerStore Manager (UI) con l'opzione Run Upgrade Extensions (solo PowerStoreOS 2.1.x)
- Esecuzione dello script del servizio di integrità del sistema (svc_health_check) utilizzando una connessione SSH:
[SVC:root@ABCDEF-A ~]$ svc_health_check run -rhc symmetric_icm_connection -p Upgrade_Extensions
Name Location Status Description
Symmetric ICM Connec.. node_b FAILED ICM connection: nodea: DOWN, nodeb:
UP (KB#000203115)
Se si verifica questo problema, l'aggiornamento senza interruzioni ha esito negativo.
Causa
Il messaggio di cui sopra indica che un nodo ha una connessione ICM, mentre l'altro nodo non dispone di una connessione ICM.
Resolução
Non procedere con le operazioni NDU o di manutenzione se viene rilevata questa condizione.
Per risolvere questo problema, verificare che tutte le porte e i cavi siano collegati correttamente e che tutti gli avvisi correlati siano stati risolti. Se il problema persiste, contattare ilsupporto tecnico per assistenza. Fare riferimento all'articolo della Knowledge Base #000203115 per un'attenzione e una risoluzione più rapidi.
Per risolvere questo problema, verificare che tutte le porte e i cavi siano collegati correttamente e che tutti gli avvisi correlati siano stati risolti. Se il problema persiste, contattare ilsupporto tecnico per assistenza. Fare riferimento all'articolo della Knowledge Base #000203115 per un'attenzione e una risoluzione più rapidi.
Mais informações
Per ulteriori informazioni sui controlli dello stato del sistema, consultare l'articolo della KB 000198084 PowerStore: Come utilizzare la funzione Controllo del sistema o l'000192601PowerStore: Come controllare lo stato del cluster prima dell'aggiornamento software utilizzando il controllo integrità pre-aggiornamento e il controllo del sistema.
Produtos afetados
PowerStorePropriedades do artigo
Número do artigo: 000203115
Tipo de artigo: Solution
Último modificado: 13 jun. 2025
Versão: 5
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.