PowerStore: Sprawdzanie asymetrycznego połączenia ICM w pakiecie Kontroli poprawy poprawy poprawości działania
Resumo: Kontrola kondycji systemu wykryła nieprawidłowe połączenia asymetrycznego zarządzania intraclusterem (ICM).
Este artigo aplica-se a
Este artigo não se aplica a
Este artigo não está vinculado a nenhum produto específico.
Nem todas as versões do produto estão identificadas neste artigo.
Sintomas
Kondycja systemu może wyświetlać błąd sprawdzania połączenia symetrycznego ICM jednym z następujących komunikatów:
- "Połączenie ICM: Węzeł: W DÓŁ, węzeł: UP (KB#000203115)"
- "Połączenie ICM: nodea: UP, węzeł: W DÓŁ (KB#000203115)"
Ta kontrola stanu może wystąpić w jednym z następujących scenariuszy:
- Uruchamianie sprawdzania systemu za pomocą PowerStore Manager (UI) z opcją Uruchom system Check
- Uruchamianie sprawdzania systemu przy użyciu PowerStore Manager (UI) z opcją Uruchom rozszerzenia aktualizacji (tylko PowerStoreOS 2.1.x)
- Uruchamianie skryptu usługi kondycji systemu (svc_health_check) przy użyciu połączenia SSH:
[SVC:root@ABCDEF-A ~]$ svc_health_check run -rhc symmetric_icm_connection -p Upgrade_Extensions
Name Location Status Description
Symmetric ICM Connec.. node_b FAILED ICM connection: nodea: DOWN, nodeb:
UP (KB#000203115)
Jeśli ten problem występuje, NDU kończy się niepowodzeniem.
Causa
Powyższy komunikat oznacza, że jeden węzeł ma połączenie ICM, podczas gdy drugi węzeł nie ma połączenia ICM.
Resolução
Nie należy wykonywać operacji NDU ani konserwacji, jeśli ten stan został wykryty.
Aby rozwiązać ten problem, upewnij się, że wszystkie porty i kable są prawidłowo podłączone, a wszystkie powiązane alerty zostały rozwiązane. Jeśli problem nie ustąpi, skontaktuj się z działempomocy technicznej w celu uzyskania pomocy. W celu przyspieszenia uwagi i rozwiązania należy odnieść się do nr 000203115 bazy wiedzy.
Aby rozwiązać ten problem, upewnij się, że wszystkie porty i kable są prawidłowo podłączone, a wszystkie powiązane alerty zostały rozwiązane. Jeśli problem nie ustąpi, skontaktuj się z działempomocy technicznej w celu uzyskania pomocy. W celu przyspieszenia uwagi i rozwiązania należy odnieść się do nr 000203115 bazy wiedzy.
Mais informações
Więcej informacji na temat kontroli kondycji systemu można znaleźć w artykule bazy wiedzy 000198084 PowerStore: Jak korzystać z funkcji sprawdzania systemu lub bazy wiedzy 000192601 PowerStore: Sprawdzanie kondycji klastra przed aktualizacją oprogramowania za pomocą kontroli poprawności działania przed aktualizacją i sprawdzania systemu.
Produtos afetados
PowerStorePropriedades do artigo
Número do artigo: 000203115
Tipo de artigo: Solution
Último modificado: 13 jun. 2025
Versão: 5
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.