NVP vProxy-registreringen fullføres ikke med meldingen HTTP Error 500: Finner ikke virtuell maskin med IP-adresse» og VMware View lastes ikke inn

Resumo: vProxy-registrering mislykkes med meldingen HTTP Error 500: Fant ikke virtuell maskin med IP-adressen "vPROXY_IP_ADDRESs" under konfigurering av et nytt miljø for vProxy-sikkerhetskopiering. NMC VMware-visningen og den nye vProxy-veiviseren viser ingen VMware-ressurser. ...

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas

  • En ny registrering av NetWorker VMware Protection (NVP) vProxy-verktøy fullføres ikke med feilkode:
Unable to register NSR VMware proxy 'networker-vproxy.lab.exoduspoint.com': Received an HTTP code: 500, libCURL message: "", vProxy message: "Error received from vProxy ="500: Failed to find virtual machine with IP address "vPROXY_IP_ADDRESS".".  
  • Denne feilen vises i NetWorker-serverens /nsr/logs/daemon.raw-fil og i varselvinduet for NetWorker Management Console (NMC).
  • Den nye vProxy-veiviseren viser ingen VMware-ressurser.
  • NMC-fanen VMware View (VMware-visning) viser ikke noe, selv etter at du har utført en oppdatering av VMware View:
NMC-fanen VMware View (VMware-visning) viser ikke noe
Figur 1: NMC's VMware View-fane viser ingenting.
 

Causa

vCenter ble lagt til i NetWorker ved hjelp av en tilpasset rolle. VMware-brukeren er tilordnet globale tillatelser på vCenter-nivå , men propagate er satt til False (Falsk).

Resolução

  1. Bekreft hvilken brukerkonto som brukes til å legge til en vCenter i NetWorker. Dette gjøres ved hjelp av nsradmin-kommandoen på NetWorker-serveren:
nsradmin
print type: nsr hypervisor


Resultat av nsradmin-kommando for å finne brukernavn
Figur 2: Resultat av nsradmin-kommando for å finne brukernavn
 

MERK: En VMware-administrator eller -gruppe eller VMware-brukerkonto med administratorrettigheter må fullføre følgende handlinger.
  1. Logg på vCenter vSphere-webklienten, og logg på ved hjelp av administrator@vsphere.local-kontoen (eller en annen konto på administratornivå). 
  2. Gå til Administration > Access Control (Tilgangskontroll) > Global Permissions (Globale tillatelser), og finn brukerkontoen fra trinn 1.

Administrasjon > tilgangskontroll > globale tillatelser > brukerkonto fra trinn 1
Figur 3: Administrasjon > tilgangskontroll > globale tillatelser > brukerkonto fra trinn 1

  1. Kontroller at Propagate er merket av og identifiser rollen:

Kontroller at Propagate er avmerket for rollen
Figur 4: Kontroller at Propagate er avmerket for rollen.

  1. Gå til Administration > Access Control > Roles (Administrasjon > Tilgangskontroll>Roller , og kontroller at den viser riktig VMware-brukerkonto med Propagate satt til True (Sann).

Administrasjon > tilgangskontroll > roller > brukerkonto med propagate satt til True (Sann)
Figur 5: Administrasjon > tilgangskontroll > roller > brukerkonto med propagate satt til True (Sann)


MERK: Dette feltet skal bare vise sant. Hvis det har to oppføringer som viser "False" (Falsk) og "True" (Sann), vil problemet vedvare.
 
  1. Gå tilbake til NMC, og kontroller at VMware View lastes inn og viser VMware-ressurser.

NMC viser at VMware View lastes inn og har VMware-ressurser
Figur 6: NMC viser at VMware View lastes inn og har VMware-ressurser.

  1. Hvis VMware View lastes inn på riktig måte, går du tilbake til Enheter > VMware Proxies og registrerer vProxy.

Produtos afetados

NetWorker

Produtos

NetWorker Series
Propriedades do artigo
Número do artigo: 000215265
Tipo de artigo: Solution
Último modificado: 27 mar. 2025
Versão:  4
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.