NMC: Modify client wizard generates an error "connecting to host failed: loaded plugin is not signed
Resumo: NMC: Modify client wizard generates a pop-up error "connecting to host failed: loaded plugin is not signed.
Este artigo aplica-se a
Este artigo não se aplica a
Este artigo não está vinculado a nenhum produto específico.
Nem todas as versões do produto estão identificadas neste artigo.
Sintomas
- NMC: Modify client wizard generates a pop-up error "connecting to host <client name> failed: loaded plugin is not signed.
- The error is seen on the NMC client with NRE 8.0.14
- The error is not seen on the NMC client with JRE 8 update 301.
Causa
The plug-in error is due to the Java version installed on the client.
Resolução
Perform the following actions on the NMC server and clients:
1. Go to the NRE "security" folder:
4. Save the changes.
5. Clear the Java cache on the NMC client.
1. Go to the NRE "security" folder:
Linux: /opt/nre/java/latest/lib/security
Windows: C:\Program Files\NRE\java\jre#.#.#_###\lib\security
Windows: C:\Program Files\NRE\java\jre#.#.#_###\lib\security
2. Make a backup copy of java.security.
3. Edit java.security.
Change the following lines from
jdk.jar.disabledAlgorithms=MD2, MD5, RSA keySize < 1024, \
DSA keySize < 1024, include jdk.disabled.namedCurves, \
SHA1 denyAfter 2019-01-01
To:
# jdk.jar.disabledAlgorithms=MD2, MD5, RSA keySize < 1024, \
# DSA keySize < 1024, include jdk.disabled.namedCurves, \
# SHA1 denyAfter 2019-01-01
NOTE: These fields have been commented out by using #.
5. Clear the Java cache on the NMC client.
NOTE: To clear the NRE Java cache open C:\Program Files\NRE\java\jre#.#.#_###\bin\javacpl.exe.
6. Launch the NMC and attempt using the "modify client wizard".
Mais informações
Produtos afetados
NetWorker, NetWorker Management ConsoleProdutos
NetWorker Family, NetWorker SeriesPropriedades do artigo
Número do artigo: 000215509
Tipo de artigo: Solution
Último modificado: 16 out. 2023
Versão: 3
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.