PowerScale: Unable to Provision Dell SupportAssist OneFS code 9.5x and later

Resumo: This article shows how to Provision Dell SupportAssist on PowerScale clusters.

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas

The following error is obtained when trying to provision Dell SupportAssist on PowerScale clusters.

"An error occurred when trying to activate SupportAssist"


From the WebUI:

An error occurred when trying to activate SupportAssist
From CLI: 

Provision Status:   Current State: COMPLETED
       Sub-state: completed
 Success or Fail: Fail
Percent Complete: 100%
           Error: Exceeded API retries in provision_post_get_universal_key.

Causa

This could be happening due to two possible scenarios:

1. Using a Node Serial Number or other form of identification on the cluster when generating the Access Key from the Support website. This would be instead of using the OneFS License ID of the cluster.

2. Creating a PIN for the Access Key of more than four digits.

Resolução

In order to prevent experiencing this error when provisioning Dell SupportAssist, follow these steps:

Creating the Access Key:

  1. Access the Support website with Dell Credentials
  2. Use the search box and find the OneFS License ID of your cluster. This is located on the OneFS WebUI on the right top corner.
  3. Generate the access key following the requirements for the access key. See the OneFS Administration Guide

From the WebUI:

  1. Open the OneFS WebUI, log in with the root user credentials, under General settings click on SupportAssist
  2. Click on the Try Again option under the SupportAssist tab
  3. Copy the details of the Access key provided on the email sent by ServicesConnectivity_Noreply@dell.com
  4. Wait for SupportAssist to be provisioned to your system

Wait for SupportAssist to be provisioned to your system

From the CLI:

1. Follow the steps on how to generate an access key.
2. Using the Access Key and Pin received on the email run the provisioning command:
isilon-1# isi supportassist provision start --access-key <Access Key> --pin <4-digit PIN>

3. Wait until provisioning status shows "Success".
4. Confirm the status by running the commands below:

isilon-1# isi supportassist provision view

isilon-1# isi supportassist view

Note: If the steps above did not fix your issue, collect a full gather set of logs and contact PowerScale Support.

 
Propriedades do artigo
Número do artigo: 000215531
Tipo de artigo: Solution
Último modificado: 11 abr. 2024
Versão:  5
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.