PowerStore: I controlli di sistema rilevano che l'appliance rimane inutilmente in modalità resilienza

Resumo: I controlli di sistema rilevano che l'appliance è in modalità resilienza. In modalità resilienza, l'appliance si basa sull SDD per la cache anziché sulla NVRAM, il che può influire sulle prestazioni. ...

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas

L'integrità di sistema potrebbe visualizzare il messaggio "Datapath has not exited resiliency mode. (KB#000217840)" nei seguenti scenari:

  • Esecuzione di un controllo di sistema:
image.png

 
  • Esecuzione dello script del servizio di integrità del sistema (svc_health_check) utilizzando una connessione SSH:
$ svc_health_check run -rhc dp_resiliency_mode_check
Name                               Location  Status     Description
Datapath Resiliency Mode Check     node_a    Failed     Datapath has not exited resiliency mode. (KB#000217840)
Datapath Resiliency Mode Check     node_b    Failed     Datapath has not exited resiliency mode. (KB#000217840)
 
 
SUMMARY Status: Failed
   Passed:      0
   Failed:      2
   Total:       2


Causa

Ciò può essere dovuto a un BBU, PSU, NVRAM guasto o a un difetto del software. 

Ciò potrebbe causare una riduzione delle prestazioni o la mancanza di ridondanza dei nodi.

 

Resolução

Verificare la presenza di eventuali guasti di BBU, PSU e NVRAM.
Non sostituire la NVRAM.
 
Per risolvere questo problema, contattare il supporto tecnico per assistenza. Fare riferimento a questo articolo della Knowledge Base per un'attenzione e una risoluzione più rapide.

Produtos afetados

PowerStore
Propriedades do artigo
Número do artigo: 000217840
Tipo de artigo: Solution
Último modificado: 14 jun. 2025
Versão:  3
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.