PowerStore: Las comprobaciones del sistema detectan que el dispositivo permanece innecesariamente en modo de resiliencia
Resumo: Las comprobaciones del sistema detectan que el dispositivo esté en modo de resiliencia. Cuando está en modo de resiliencia, el dispositivo depende de SDD para caché en lugar de NVRAM, lo que puede afectar el rendimiento. ...
Este artigo aplica-se a
Este artigo não se aplica a
Este artigo não está vinculado a nenhum produto específico.
Nem todas as versões do produto estão identificadas neste artigo.
Sintomas
El estado del sistema puede mostrar el mensaje "La ruta de datos no ha salido del modo de resiliencia. (KB#000217840)" en los siguientes escenarios:
- Ejecución de una comprobación del sistema:
- Ejecución del script de servicio de estado del sistema (svc_health_check) mediante una conexión SSH:
$ svc_health_check run -rhc dp_resiliency_mode_check Name Location Status Description Datapath Resiliency Mode Check node_a Failed Datapath has not exited resiliency mode. (KB#000217840) Datapath Resiliency Mode Check node_b Failed Datapath has not exited resiliency mode. (KB#000217840) SUMMARY Status: Failed Passed: 0 Failed: 2 Total: 2
Causa
Esto puede deberse a un fallo en una BBU, PSU, NVRAM o un fallo de software.
Esto puede provocar una degradación del rendimiento o una falta de redundancia de nodos.
Resolução
Compruebe si hay alguna BBU, PSU y NVRAM fallidas.
No realice ningún reemplazo de NVRAM.
Para resolver este problema, comuníquese con el soporte técnico para obtener ayuda. Consulte este artículo de la base de conocimientos para obtener una rápida atención y resolución.
No realice ningún reemplazo de NVRAM.
Para resolver este problema, comuníquese con el soporte técnico para obtener ayuda. Consulte este artículo de la base de conocimientos para obtener una rápida atención y resolución.
Produtos afetados
PowerStorePropriedades do artigo
Número do artigo: 000217840
Tipo de artigo: Solution
Último modificado: 14 jun. 2025
Versão: 3
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.