Erro no Gerenciador de dispositivos após instalar o software do dispositivo chipset Intel após uma instalação do Windows 10
Resumo: Informações sobre um erro do Gerenciador de dispositivos (ponto de exclamação amarelo) após a instalação do software do dispositivo de chipset Intel.
Este artigo aplica-se a
Este artigo não se aplica a
Este artigo não está vinculado a nenhum produto específico.
Nem todas as versões do produto estão identificadas neste artigo.
Sintomas
O Gerenciador de dispositivos terá um erro no Gerenciador de dispositivos em "Controlador de aquisição de dados e processamento de sinal PCI" após a instalação do software do dispositivo de chipset Intel em um sistema com uma nova instalação do Windows 10.
Sistemas afetados:
- Latitude 5340
- Latitude 5440
- Latitude 7340
- Latitude 7440
- Latitude 7640
- Latitude 9440 2 em 1
- Dell Precision 3580
- Dell Precision 3581
- Precision 5480
- Precision 5680
- Precision 7680
- Precision 7780
Causa
Nenhuma informação de causa disponível.
Resolução
Driver do software do dispositivo do chipset da Intel
Os dois métodos a seguir podem ser usados para resolver esse problema.
- Conecte o sistema à Internet e faça uma "Atualização do Windows" para instalar o driver mais recente.
- Desinstale o driver do chipset Intel e instale uma versão mais antiga.
- Pressione a tecla "Windows", pesquise e escolha "Painel de controle" (Figura 1).

Figura 1
- Escolha "Desinstalar um programa" (Figura 2).

Figura 2
- Clique duas vezes em "Software do dispositivo chipset Intel e escolha "Avançar" na nova janela para desinstalar o driver do chipset (Figura 3).

Figura 3
- Na janela Chipset Device Software da Intel, clique em "Finish" (Concluir) (Figura 4).

Figura 4
- Nenhum "driver de chipset Intel" deve ser mostrado no Painel de controle (Figura 5).

Figura 5
- Faça download do driver de chipset antigo a partir do seguinte link: Intel Chipset
- Clique duas vezes no pacote baixado e, em seguida, clique em "Instalar", inicie a instalação (Figura 6).

Figura 6
- Siga o assistente de instalação. Até que a mensagem pop-up complete seja exibida, escolha "Reiniciar agora" (Figura 7).

Figura 7
- Após a reinicialização do sistema, abra o "Painel de controle" para verificar se o driver de chipset mais antigo está instalado (Figura 8).

Figura 8
- Não deve haver nenhum erro no Gerenciador de dispositivos (Figura 9).

Figura 9
- Pressione a tecla "Windows", pesquise e escolha "Painel de controle" (Figura 1).
Um novo driver, versão 10.1.19600.8418, deve estar disponível no site de drivers da Dell em 16 de janeiro de 2024 (pendente).
Produtos afetados
Latitude 5340, Latitude 7340, Latitude 7440, Latitude 9440 2-in-1, Latitude 5540, Latitude 7640, Precision 5480, Precision 3580, Precision 3581, Precision 5680, Precision 7680, Precision 7780Propriedades do artigo
Número do artigo: 000220565
Tipo de artigo: Solution
Último modificado: 16 abr. 2025
Versão: 2
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.