Синий экран «HYPERVISOR_ERROR» на настольном компьютере Dell Pro

Resumo: Узнайте, что делать, если на QCT1255 Dell Pro Micro QCM1255, Dell Pro Slim QCS1255 или Dell Pro Tower появляется синий экран с HYPERVISOR_ERROR.

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas

На настольных компьютерах Dell Pro с процессором AMD Ryzen 5 8500G могут отображаться «синие экраны» HYPERVISOR_ERROR. Сообщение об ошибке гласит: «На вашем устройстве возникла проблема и его необходимо перезапустить. Мы просто собираем информацию об ошибках, а затем перезапустим систему».
HYPERVISOR_ERROR синий экран 

Кроме того, во время использования компьютера могут возникать проблемы с отображением мусора.

Затронутые платформы:

  • Dell Pro Micro QCM1255
  • Тонкий QCS1255 Dell Pro
  • Dell Pro Tower QCT1255

Затронутые версии BIOS:

  • Версия 1.0.5
  • Версия 1.1.3
  • Версия 1.2.1
  • v1.3.2
  • Версия 1.4.1
  • Версия 1.4.2
  • v1.5.0

Causa

Эта проблема вызвана дефектами управления энергопотреблением процессора AMD.

Resolução

Обновление BIOS до версии 1.6.2 или более поздней на компьютере устраняет проблему. Инструкции по скачиванию и установке BIOS см. в руководстве по загрузке и установке обновлений BIOS и UEFI Dell.

Produtos afetados

Dell Pro Micro QCM1255, Dell Pro Slim QCS1255, Dell Pro Tower QCT1255
Propriedades do artigo
Número do artigo: 000362072
Tipo de artigo: Solution
Último modificado: 18 dez. 2025
Versão:  4
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.