PowerFlex: STORAGE_POOL_UNBALANCED SIO02.04.0000009

Resumo: У цій статті пояснюється значення коду Dial Home Symptom SIO02.04.0000009 та як його усунути несправність.

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas

Наведене нижче сповіщення можна побачити в журналі подій PowerFlex Manager, і буде активовано Dial Home SIO02.04.000009

The Storage Pool relies too heavily (over 50%) on capacity from a single SDS or Fault Set.

Balance capacity over other SDSs or Fault Sets.

PowerFlex STORAGE_POOL_UNBALANCED SIO02.04.0000009

Causa

Це сповіщення може виникнути, якщо у вас є SDS або набори помилок неоднакового розміру, що може призвести до того, що один SDS або набір помилок обробляє 50% навантаження пулу зберігання (SP). 

 

 

Resolução

Якщо SDS або набори несправностей не симетричні та однакові за розміром, рекомендованим рішенням для цього сповіщення є переміщення деяких фізичних дисків з великого SDS на інші або додавання дисків до меншого SDS, щоб максимально наблизити ємність великого SDS. 

 

Однак , якщо ваші SDS або Fault Sets однакові за розміром або не сильно відрізняються за розміром, це сповіщення може бути косметичним і буде видалене самостійно через кілька секунд, як показано на скріншоті в розділі Симптоми. 

 

Примітка: Переконайтеся, що у вас увімкнена функція ребалансування для відповідного пулу зберігання

1- Перейти до блоку =>Пули зберігання => Вибрати відповідний SP =>Змінити => Загальні налаштування. 

Загальні налаштування пулу зберігання PowerFlex

 

2- У Загальних налаштуваннях для певного пулу зберігання переконайтеся, що є перевірка Enable Rebuild/Rebalance

PowerFlex дозволяє перебудувати баланс для пулу зберігання

Produtos afetados

PowerFlex rack, ScaleIO
Propriedades do artigo
Número do artigo: 000381561
Tipo de artigo: Solution
Último modificado: 23 dez. 2025
Versão:  2
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.