PowerStore:NDU後にRSCが機能しない

Resumo: PowerStoreソフトウェアをアップグレードした後、RSCは有効と表示されますが、RSC認証情報はSupportAssist経由のリモート アクセスでは機能しません。

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas

アップグレード前にお客様がRSCを有効にしていても、サポート/サービスはRSC認証情報を使用してPowerStoreにリモート アクセスすることはできません。  通常のSSHパスワードは引き続き機能し、システムとSupportAssist機能の動作は影響を受けません。

この問題は、2.0~3.2のすべてのPowerStore OSバージョンに影響します。

Causa

アップグレードの最後のステップの一環として実行されるSupportAssistの再初期化は、サポート対象のファイル システムを削除して再作成することになりますが、RSCサポートを再開するためのステップがありません。

Resolução

SupportAssistを無効にして再度有効化すると、問題が解決します。SupportAssistが無効になっていることを確認するには、再起動する前に15分待つことが推奨されます。

問題が解決しない場合は、テクニカルサポートにお問い合わせください。

Produtos afetados

PowerStore, PowerStoreOS

Produtos

SupportAssist
Propriedades do artigo
Número do artigo: 000203277
Tipo de artigo: Solution
Último modificado: 27 jul. 2023
Versão:  5
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.