PowerStore: РКК не функціонує після НДУ

Resumo: Після оновлення програмного забезпечення PowerStore RSC відображається як увімкнено, але облікові дані RSC не працюють для віддаленого доступу через SupportAssist.

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas

Незважаючи на те, що RSC був увімкнений клієнтом до оновлення, Підтримка/Служби не можуть використовувати облікові дані RSC для отримання віддаленого доступу до PowerStore.  Звичайний пароль SSH все ще працює, а робота системи та функціональність SupportAssist не порушується.

Ця проблема стосується всіх версій ОС PowerStore від 2.0 до 3.2.

Causa

Повторна ініціалізація SupportAssist, яка відбувається як частина останніх кроків оновлення, призводить до видалення допоміжних файлових систем та їх відтворення, але відсутній крок у відновленні підтримки RSC.

Resolução

Вимкнення та повторне ввімкнення SupportAssist вирішить проблему. Рекомендується зачекати 15 хвилин перед перезапуском, щоб переконатися, що SupportAssist вимкнено.

Якщо проблема не зникне, зверніться за допомогою дослужби підтримки.

Produtos afetados

PowerStore, PowerStoreOS

Produtos

SupportAssist
Propriedades do artigo
Número do artigo: 000203277
Tipo de artigo: Solution
Último modificado: 27 jul. 2023
Versão:  5
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.