Windows kan inte verifiera Dell Optimizer-drivrutinen under installationen
Summary: Den här artikeln innehåller information om hur du löser en säkerhetsvarning om att det inte går att verifiera en drivrutin som installeras av Dell Optimizer.
Acest articol se aplică pentru
Acest articol nu se aplică pentru
Acest articol nu este legat de un produs specific.
Acest articol nu acoperă toate versiunile de produs existente.
Symptoms
Berörda produkter:
- SupportAssist
- Dell Precision Optimizer
Cause
När du installerar Dell Precision Optimizer kan ett Windows-säkerhetsmeddelande varna drivrutinens programvara.

Bild 1: (Endast på engelska) Windows-säkerhetsmeddelande
Det här felet beror på ett felmatchningsfel för Dell Data Vault-drivrutinen mellan Dell SupportAssist och Dell Precision Optimizer.
Resolution
Om det här felet visas under installationen av Dell Precision Optimizer klickar du på Installera inte den här drivrutinen. Dell Precision Optimizer körs med SupportAssist Dell Data Vault-drivrutinen.
Om du ändå klickar på Installera den här drivrutinen kan datorn få en blå skärm på grund av att Dell Data Vault-drivrutinens versionsberoenden finns i SupportAssist.
Så här åtgärdar du blåskärmsproblem:
- Starta i Windows felsäkert läge.
- Högerklicka på Windows Start-meny och klicka sedan på Appar och funktioner.
- Klicka på Avinstallera i Dell SupportAssist.
- När du har tagit bort SupportAssist klickar du på Avinstallera på Dell Precision Optimizer.
- Starta om datorn.
- Installera SupportAssist.
- Installera Dell Precision Optimizer.
- När du får Windows-säkerhetsvarningen klickar du på Installera inte den här drivrutinen.
Obs! Om du vill ladda ner Dell Precision Optimizer väljer du din Precision-modell och klickar sedan på Drivrutiner och hämtningsbara filer.
Produse afectate
SupportAssist, Dell Precision OptimizerProprietăți articol
Article Number: 000187096
Article Type: Solution
Ultima modificare: 07 May 2024
Version: 5
Găsiți răspunsuri la întrebările dvs. de la alți utilizatori Dell
Servicii de asistență
Verificați dacă dispozitivul dvs. este acoperit de serviciile de asistență.