NetWorker: Client can override settings that does not apply to schedule if the level is set to skip at action level

Sammanfattning: The action property "Client Can Override" has been set but does not apply if the action schedule is set to skip.

Den här artikeln gäller för Den här artikeln gäller inte för Den här artikeln är inte kopplad till någon specifik produkt. Alla produktversioner identifieras inte i den här artikeln.

Symptom

The Policy->Workflow->Action contains a client override option. Client override is enabled, showing "Client Can Override."

Client can override setting

When Client Can Override is enabled, the Client resource values for Schedule, Pool, Retention policy, and Storage Node attributes override the equivalent Action resource attributes.

Orsak

NetWorker is working by design. If the NetWorker policy action schedule is set to Skip backup level, the Client can Override option is not honored.

Upplösning

For NetWorker to consider the Client Can Override option, change the action schedule to a different level.
If the client should be skipped, define the skip level schedule at client properties.

client properties schedule setting
There are some default schedules defined. Custom schedules can be created under Protection->Schedules. Once created the scheduled is listed as an option in the Schedule drop-down in the client properties.

Ytterligare information

Client Overrides and scheduling is detailed further in the NetWorker Administration Guide, available through: https://www.dell.com/support/home/product-support/product/networker/docs

Berörda produkter

NetWorker

Produkter

NetWorker Family, NetWorker Series
Artikelegenskaper
Artikelnummer: 000032150
Artikeltyp: Solution
Senast ändrad: 14 mars 2025
Version:  4
Få svar på dina frågor från andra Dell-användare
Supporttjänster
Kontrollera om din enhet omfattas av supporttjänster.