Data Domain: Watchdog Timeout – BMC-fel har upptäckts | MILJÖ-00039
Sammanfattning: Data Domain-enhetsrapporter (DD) Varning – ENVIRONMENT-00039: BMC failure has been detected. Filsystemet är oförändrat Orsak: iDRAC är offline.
Den här artikeln gäller för
Den här artikeln gäller inte för
Den här artikeln är inte kopplad till någon specifik produkt.
Alla produktversioner identifieras inte i den här artikeln.
Symptom
Varning eller händelse publicerad:
ENVIRONMENT-00039: BMC failure has been detected. File system is unchanged
Cause: iDRAC is offline
Gäller för:
- Alla Data Domain PowerProtect-enheter baserade på PowerEdge-plattformen
- Till exempel, DD3300, DD6900, DD9400, DD9900, DD9410, DD9910
- Alla DDOS-versioner
Orsak
En underliggande händelse har resulterat i att kommunikationen till iDRAC (BMC) har brutits, vilket resulterar i en watchdog timeout.
Watchdog initierar en omstart av den underliggande styrenheten (iDRAC) för att återställa.
Det innebär att en iDRAC-återställning som orsakas av en watchdog-timeout är en mekanism för självåterställning. Om varningen kvarstår kan manuella åtgärder (till exempel "Loppavlopp" eller DDOS-uppgradering) krävas.
Effekt:
- Minimal
- IDRAC-återställning har INGEN inverkan på systemets drifttid. såvida inte ett "loppavlopp" (aka. Proceduren för BMC-återställning) krävs.
Upplösning
Vanligtvis är den systeminitierade iDRAC/Watchdog-återställningen ett förväntat beteende – iDRAC startas om utan att påverka DDOS eller tjänster.
Om förhållandena kvarstår eller påträffas periodvis utför du en procedur för "loppdränering" (även kallad BMC-återställning).
Se även till att en uppdaterad version av DDOS är installerad – relevanta uppdateringar av fast programvara, BIOS, drivrutiner och programvara paketeras i DDOS-uppgraderingspaket.
Om problemet kvarstår kontaktar du din kontrakterade tjänsteleverantör eller skapar ett ärende hos Dells tekniska support.
Om förhållandena kvarstår eller påträffas periodvis utför du en procedur för "loppdränering" (även kallad BMC-återställning).
Se även till att en uppdaterad version av DDOS är installerad – relevanta uppdateringar av fast programvara, BIOS, drivrutiner och programvara paketeras i DDOS-uppgraderingspaket.
Om problemet kvarstår kontaktar du din kontrakterade tjänsteleverantör eller skapar ett ärende hos Dells tekniska support.
Berörda produkter
Data DomainProdukter
Data Domain, PowerProtect Data Protection Appliance, Data Domain, DD9900 ApplianceArtikelegenskaper
Artikelnummer: 000063432
Artikeltyp: Solution
Senast ändrad: 26 sep. 2025
Version: 6
Få svar på dina frågor från andra Dell-användare
Supporttjänster
Kontrollera om din enhet omfattas av supporttjänster.