Gå vidare till huvudinnehållet
  • Lägg beställningar snabbt och enkelt
  • Visa beställningar och kontrollera leveransstatus
  • Skapa och kom åt en lista över dina produkter
  • Hantera dina webbplatser, produkter och kontakter på produktnivå från Dell EMC med hjälp av företagsadministration.

Feil tegn vises ved hjelp av integrert tastatur på en bærbar Dell-PC

Sammanfattning: Finn ut hvordan du løser problemet der feil tegn vises ved hjelp av det integrerte tastaturet på en bærbar Dell-PC.

Den här artikeln kan ha översatts automatiskt. Om du har feedback angående kvaliteten kan du meddela oss via formuläret längst ned på den här sidan.

Artikelns innehåll


Symptom

  1. Kontroller at Number Lock-tasten er riktig angitt.
    Merknader:
    • Det numeriske tastaturet på en stasjonær PC er vanligvis slått på. Når det er slått av, skrives det ikke noen tall når tastene trykkes. Trykk på Num Lock-tasten for å slå det numeriske tastaturet av og på.
    • For bærbare PC-er som har et numerisk tastatur på høyre side, er det vanligvis slått på. Når det er slått av, skrives det ikke noen tall når tastene trykkes. Trykk på Num Lock-tasten for å slå det numeriske tastaturet av og på.
    • Noen bærbare PC-er simulerer et numerisk tastatur ved hjelp av taster med to formål. Når Num Lock-tasten er aktiv, skrives tall istedenfor bokstaver når disse tastene trykkes. Trykk på Num Lock-tasten for å slå det numeriske tastaturet av og på.


      Se følgende artikkel i Dells kunnskapsbase: Slik skaffer du håndbøker og dokumentasjon for Dell-produktet ditt hvis du vil ha mer informasjon om hvor Number Lock-tasten er.

  2. Se microsoft Knowledge Base-artikkelen Administrer innstillingene for inndata og vis språk i Windows hvis du vil ha informasjon om hvordan du sikrer at innstillingen for tastaturspråk i Windows er riktig. Ekstern kobling
  3. Kontroller at BIOS for datamaskinen er oppdatert. Hvis du vil ha informasjon om hvordan du laster ned BIOS, kan du se følgende artikkel i Dells kunnskapsbase : Dell BIOS-oppdateringer.
  4. Bruk av SupportAssist-programmet gir automatiske oppdateringer på datamaskinen og oppdager problemer som blir løst for deg. La oss gjøre det enklere å vedlikeholde datamaskinen eller nettbrettet fra Dell. Du kan få mer informasjon om SupportAssist ved å gå til siden SupportAssist for PC-er og nettbrett.
  5. I enkelte tilfeller kan dette problemet skyldes enheter som er koblet til datamaskinen.
    • Fjern datamaskinen fra dokkingstasjonen hvis den er koblet til dokkingstasjonen.
    • Fjern alle enheter fra datamaskinen.
    • Hvis problemet ikke oppstår etter at du har fjernet alle enhetene, kobler du til én enhet om gangen for å finne ut hvilken enhet som forårsaker problemet.
  6. Kontroller om det samme skjer når du bruker et eksternt tastatur.
    • Koble til et eksternt USB-tastatur, hvis tilgjengelig, og test de mistenkelige tastene.
    • Hvis problemet vedvarer når du bruker et eksternt tastatur, kan problemet ligge i enten operativsystemet eller hovedkortet.
    • Hvis problemet ikke oppstår ved bruk av et eksternt tastatur, kan det hende at problemet ligger i det interne tastaturet.
  7. Hvis du vil kontrollere om problemet er forårsaket av operativsystemet, kan du se om det samme problemet oppstår i sikkermodus.
    MERK: Hvis du vil ha informasjon om hvordan du går i sikkermodus, kan du se følgende artikkel i Dells kunnskapsbase : Starte opp i sikkermodus i Windows 11 eller Windows 10.
  8. Hvis ingen av trinnene løser problemet, kjører du maskinvaretesten for tastaturet.

Orsak

Ingen årsaksinformasjon er tilgjengelig.

Upplösning

Se delen Symptom for trinn for å løse problemet.

Artikelegenskaper


Berörd produkt

Laptops, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models

Senaste publiceringsdatum

28 feb. 2023

Version

5

Artikeltyp

Solution