Gå vidare till huvudinnehållet
  • Lägg beställningar snabbt och enkelt
  • Visa beställningar och kontrollera leveransstatus
  • Skapa och kom åt en lista över dina produkter
  • Hantera dina webbplatser, produkter och kontakter på produktnivå från Dell EMC med hjälp av företagsadministration.

Caractere incorreto exibido usando teclado integrado em um notebook Dell

Sammanfattning: Saiba como resolver o problema em que o caractere errado é exibido usando o teclado integrado em um notebook Dell.

Den här artikeln kan ha översatts automatiskt. Om du har feedback angående kvaliteten kan du meddela oss via formuläret längst ned på den här sidan.

Artikelns innehåll


Symptom

  1. Verifique se a tecla Num Lock está configurada corretamente.
    Notas:
    • O teclado numérico em um teclado de mesa normalmente fica ligado. Quando ele está desligado e é pressionado, nenhum número aparece. Pressione a tecla Num Lock para ligar ou desligar o teclado numérico.
    • Para notebooks que têm um teclado numérico no lado direito, ela normalmente fica ligada. Quando ela estiver desligada, nenhum número aparece quando as teclas são pressionadas. Pressione a tecla Num Lock para ligar ou desligar o teclado numérico.
    • Alguns notebooks simulam um teclado numérico utilizando teclas de dupla função. Quando a tecla Num Lock está ativa e é pressionada, números aparecem em vez de letras. Pressione a tecla Num Lock para ligar ou desligar o teclado numérico.


      Consulte o artigo da base de conhecimento da Dell Como obter manuais e documentação para o seu produto Dell para obter mais informações sobre a localização da tecla Num Lock.

  2. Consulte o artigo da base de conhecimento da Microsoft Gerenciar a entrada e exibir as configurações de idioma no Windows para obter mais informações sobre como garantir que a configuração de idioma do teclado no Windows está correta. Link externo
  3. Certifique-se de que o BIOS do computador esteja atualizado. Para obter informações sobre como fazer download do BIOS, consulte o artigo da base de conhecimento da Dell Atualizações do BIOS da Dell.
  4. Com o uso do aplicativo SupportAssist é possível fazer atualizações automáticas do computador e detectar problemas que serão resolvidos para você. Vamos simplificar a manutenção do seu computador ou tablet Dell. Para obter mais informações sobre o SupportAssist, navegue até a página SupportAssist para PCs e tablets.
  5. Em algumas instâncias, esse problema pode ser causado por dispositivos que estão conectados ao computador.
    • Remova o computador da dock station, caso ele esteja encaixado.
    • Remova todos os dispositivos do computador.
    • Se o problema não ocorrer após a remoção de todos os dispositivos, conecte um dispositivo de cada vez para descobrir qual dispositivo está causando o problema.
  6. Verifique se o mesmo acontece quando você usa um teclado externo.
    • Conecte um teclado USB externo, se disponível, e teste as teclas suspeitas.
    • Se o problema continuar acontecendo ao usar um teclado externo, ele pode estar ocorrendo no sistema operacional ou na placa-mãe.
    • Se o problema não ocorrer ao usar um teclado externo, o problema pode estar no teclado interno.
  7. Para verificar se o problema ocorre no sistema operacional, teste para ver se o mesmo problema ocorre no Modo de segurança.
    Nota: Para obter informações sobre como entrar no Modo de segurança, consulte o artigo da Base de conhecimento da Dell Como inicializar no modo de segurança no Windows 11 ou Windows 10.
  8. Se nenhuma das etapas resolver o problema, execute o teste de hardware do teclado.

Orsak

Nenhuma informação de causa disponível.

Upplösning

Consulte a seção Sintoma para obter as etapas para ajudar a resolver o problema.

Artikelegenskaper


Berörd produkt

Laptops, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models

Senaste publiceringsdatum

28 feb. 2023

Version

5

Artikeltyp

Solution