Co zkontrolovat, zda se při přístupu k souboru v šifrovaném systému zobrazí zpráva Access Denied

Sammanfattning: Tento článek obsahuje informace o tom, co zkontrolovat jako první, když se při přístupu k souboru zobrazí chybová zpráva "Access Denied".

Den här artikeln gäller för Den här artikeln gäller inte för Den här artikeln är inte kopplad till någon specifik produkt. Alla produktversioner identifieras inte i den här artikeln.

Symptom

Dotčené produkty:

  • Dell Encryption
  • Dell Data Protection | Encryption

Orsak

Není k dispozici

Upplösning

Ověřte následující:

  1. Má uživatel oprávnění NTFS pro přístup k souboru?

https://support.microsoft.com/en-us/help/2623670/access-denied-or-other-errors-when-you-access-or-work-with-files-and-f Tento hypertextový odkaz vás zavede na webové stránky mimo společnost Dell Technologies.

  1. Pokud je zjištěno, že uživatel má pro soubor příslušná oprávnění NTFS a má podezření na náš produkt šifrování, zkontrolujte následující:

Je uživatel aktivován? To lze zkontrolovat tak, že v části About v místní konzoli pro šifrování zjistíte přítomnost 16místného modrého alfanumerického identifikátoru Shield ID.

Dell Data Protection | Šifrování o obrazovce
Obrázek 1: (Pouze v angličtině) Dell Data Protection | Šifrování o obrazovce

Neaktivovaný uživatel má ve starších verzích prázdné shield ID nebo červené ID klienta Encryption v novějších verzích.

v8.16 a novější:

Nástroj Dell Encryption o obrazovce
Obrázek 2: (Pouze v angličtině) Nástroj Dell Encryption o obrazovce

v8.15 a starší:

Dell Data Protection | Šifrování o obrazovce
Obrázek 3: (Pouze v angličtině) Dell Data Protection | Šifrování o obrazovce

Pokud uživatel není aktivován, vyhledejte problémy s aktivací v souboru protokolu v níže uvedeném umístění.

Dell Encryption Enterprise Shield (dříve Dell Data Protection | Protokoly Encryption Shield):

C:\ProgramData\Dell\Dell Data Protection\Encryption\CMGShield.log

Poznámka: Soubor WSDeactivate.exe řeší většinu problémů souvisejících se ztrátou přístupu ke klíči. Pokud se uživatel úspěšně přihlásil k osobnímu počítači, ale při přístupu k datům se zobrazuje chyba Access Denied, může se jednat o to, že uživatel není aktivován, poškození úložného prostoru na počítači nebo oprávnění NTFS. WSDeactivate Nelze opravit oprávnění NTFS. Reference, Jak spustit wsDeactivate na nástroji Dell Encryption Enterprise Shield / Dell Data Protection Enterprise Edition Shield

Chcete-li kontaktovat podporu, přečtěte si článek Telefonní čísla mezinárodní podpory Dell Data Security.
Přejděte na portál TechDirect a vygenerujte online žádost o technickou podporu.
Další informace a zdroje získáte na fóru komunity Dell Security.

Ytterligare information

 

Videor

 

Berörda produkter

Dell Encryption
Artikelegenskaper
Artikelnummer: 000175223
Artikeltyp: Solution
Senast ändrad: 16 jan. 2024
Version:  10
Få svar på dina frågor från andra Dell-användare
Supporttjänster
Kontrollera om din enhet omfattas av supporttjänster.