Gå vidare till huvudinnehållet
  • Lägg beställningar snabbt och enkelt
  • Visa beställningar och kontrollera leveransstatus
  • Skapa och kom åt en lista över dina produkter
  • Hantera dina webbplatser, produkter och kontakter på produktnivå från Dell EMC med hjälp av företagsadministration.

Stöd för OpenManage Integration med ServiceNow

Sammanfattning: OpenManage Integration for ServiceNow erbjuder automatiseringsfunktioner för överföring av data mellan ServiceNow och OpenManage Enterprise, vilket hjälper IT-administratörer att snabbare upptäcka, diagnostisera och lösa problem som påverkar företagstjänster och IT-infrastrukturens hälsa. ...

Den här artikeln kan ha översatts automatiskt. Om du har feedback angående kvaliteten kan du meddela oss via formuläret längst ned på den här sidan.

Artikelns innehåll


Symptom

Dell OpenManage Integration med ServiceNow

Dell OpenManage Integration med ServiceNow

  • Programmet Scoped ServiceNow
  • Integrering med OpenManage Enterprise
  • Integrering med OpenManage Enterprise Services (tidigare OpenManage Enterprise SupportAssist)
  • Integrering med Secure Connect Gateway

Dell OpenManage Integration med ServiceNow hjälper företagsorganisationer att förbättra sin verksamhets effektivitet genom att överbrygga luckan mellan processerna för service och hantering av tjänster. Det är ett omfattande program på ServiceNow-plattformen som ger ett smidigt gränssnitt mellan infrastrukturhanteringsfunktionerna i Dell OpenManage Enterprise och tjänste- och hanteringsfunktionerna i ServiceNow. Dell OpenManage Enterprise är en en-till-många-systemhanteringskonsol som ger omfattande, enhetlig livscykelhantering för Dell PowerEdges modulära servrar, rackservrar och tornservrar. Integrering erbjuder automatiska funktioner som överför data mellan de två plattformarna, vilket hjälper hanteringsteam som arbetar med åtgärder och tjänster att snabbare upptäcka, diagnostisera och lösa problem som påverkar företagstjänster och IT-infrastrukturens hälsa.

OpenManage Integration med ServiceNow integreras även med Dell EMC OpenManage Enterprise Services (tidigare OpenManage Enterprise SupportAssist) och Secure Connect Gateway för att visa och hålla reda på supportärendena som tagits upp med Dell Support direkt på ServiceNow-plattformen. OpenManage Enterprise med OpenManage Enterprise Services ger en enda, enhetlig lösning för din fullständiga livscykelhantering, proaktiva och förutsägbara supportupplevelse. Med denna integrering kan hanteringsteam för åtgärder och tjänster hålla sig uppdaterade med tekniska supportärenden som skickats med Dell Support och spåra förloppet från incident till lösning.

 

OpenManage Integration with ServiceNow

Funktioner i OpenManage Integration med ServiceNow

Programmet Scoped ServiceNow: OpenManage Integration with ServiceNow är ett omfattningsprogram som installeras i din ServiceNow-instans.
Konfigurationshantering: Riskreducering med förbättrad överblick över tjänster och infrastruktur
  • Identifiera PowerEdge-servrar, chassin och hyperkonvergerad infrastruktur (HCI) som är detaljerade inventeringar från OpenManage Enterprise och fylla i ServiceNow CMDB
  • Server-, chassi- och HCI-enheter skapas som CIs i ServiceNow CMDB
  • Automatiskt skapande av CI-relationer
  • Möjliggör snabb och korrekt servicemappning, deduplicering och analys av påverkan för infrastrukturförändringar
Händelse- och incidenthantering: Identifiering, felsökning och rotorsaksanalys
  • Regelbundna och begärd synkronisering av varningar och hälsoinformation från OpenManage Enterprise till ServiceNow
  • Automatisk generering av incidenter för kritiska händelser
  • Anpassad konfigurationsinställning för att skapa incidenter för mindre kritiska händelser
  • Identifiera och diagnostisera snabbt varningar som påverkar tjänsten
Övervaka Dells tekniska supportförfrågningar med openmanage enterprise services-insticksprogram eller integrering av Secure Connect Gateway
  • Importera öppna tjänstebegäranden och fall för Dell Support från OpenManage Enterprise Services-insticksprogrammet eller Secure Connect Gateway till ServiceNow
  • Spåra öppna tjänstebegäranden och fall som incidenter; spåra förloppet till lösning
 
 

Instrumentpanel för Dell OpenManage Integration med ServiceNow

Förbättringar av OpenManage Integration med ServiceNow

Dell förbättrar ständigt OpenManage Integration med ServiceNow.

Nya funktioner i OpenManage Integration version 1.3 med ServiceNow

  • Support för ny plattform:
    • ServiceNow Rome-, Rome- och Rome-plattformar och Paris-plattformar
    • Stöd för integrering med Secure Connect Gateway (SCG) för import och spårning av Dells tekniska supportförfrågningar mot servrar och chassienheter
    • Stöd för OME-version 3.8.x
  • CMDB-anrikning
    • Stöd för chassi-IOA och IOM
    • Information om chassifack
    • Lägg endast till server-CIs till CMDB om OS-värdnamnet är giltigt – anpassa egenskapen efter behov
  • Integrering av händelse- och varningsmeddelanden
    • Synkronisera varningar från OME och autoskapa incidenter i ServiceNow utan att utföra en tidigare CMDB-lagersynkronisering
    • Förbättrad skapande av automatiska incidenter – prioritera affärskritiska varningar genom att välja varningskriterier (t.ex. allvarlighetsgrad, EEMI-kod osv.) baserat på vilka du vill skapa incidenter automatiskt
  • Trap-baserad hälsoövervakning
    • Uppdatera enhetens hälsa omedelbart efter mottagandet av en kritisk varning eller varning vilket hjälper dig att övervaka enhetens hälsostatus i nästan realtid.
  • Förbättrad säkerhet med SSL-certifikatkontroller för integrering med SupportAssist Enterprise (SAE) och Secure Connect Gateway (SCG)

Förbättringar

  • Använd standardrollerna ServiceNow ITSM för CMDB-, händelse- och incidenthanteringsintegreringar
  • Förbättrad anpassning – konfigurera egenskaper för program-, varnings- och incidenthantering för varje OME-anslutningsprofil

I version 1.3 av OpenManage Integration med ServiceNow finns hela listan med förbättringar, begränsningar, åtgärdade problem och kända problem.

  • Supportintegrering med OpenManage Enterprise SupportAssist-insticksprogram.
  • Stöd för modulär infrastruktur: skapa CHASSI-CIs och CI-relationer med serverblad, hanteringsstyrenheter, fläktar, strömförsörjningsenheter, lagringsenheter och diskar med hjälp av out-of-box ServiceNow CMDB CI-klasser.
  • Borttagning av beroende från ServiceNow-händelsehantering eller ITOM-hälsomodul
    • Program som omfattas av OpenManage Integration with ServiceNow kan nu installeras i en ServiceNow-instans som inte har en prenumeration på ITOM Health eller Event Management-modulen.
    • Automatisk skapande av incidenter vid mottagande av en kritisk varning eller varning från OME.
  • OME Dashboard – visa omfattande sammanfattningsinformation om enheter, enhetsmodeller, enhetens hälsa, varningar och incidenter.
  • OME-varningsbekräftelse – automatisk bekräftelse av motsvarande varningar i OME för vilka ett ärende skapas i ServiceNow. Vid lyckad bekräftelse i OME läggs en relaterad arbetsnota som meddelar samma sak i avsnittet om arbetsanteckningar för motsvarande incidenter i ServiceNow.
  • Synlighet och övervakning av licenser – spåra serverlicensinformation i ServiceNow CMDB för bättre synlighet och hantering av tillgångar.

Förbättringar

  • Förbättrad integrering av händelse- och incidenthantering – Synkronisera varningar på begäran från OME för en eller flera enheter genom att välja en eller flera enheter från en lista eller från en relaterad länk på en CI-sida.
  • Förbättrad anpassning – Konfigurera inventerings- och varningsinsamlingsintervall, egenskaper och varningsbekräftelse för varje OME-anslutningsprofil.

I version 1.2 av OpenManage Integration med ServiceNow finns hela listan med förbättringar, begränsningar, åtgärdade problem och kända problem.

Nya funktioner i OpenManage Integration version 1.1 med ServiceNow

  • Supportintegrering med flera OpenManage Enterprise- och SupportAssist Enterprise-instanser.
  • CMDB-integrering (Configuration Management Database):
    • Periodisk synkronisering och synkronisering på begäran av detaljerade serverlager. Till exempel: processor, minne, lagringsstyrenheter, fysiska och virtuella diskar, fläktar, versioner av fast programvara.
    • Skapa automatiskt konfigurationsobjekt (CI) och CI-relationer för server och relaterade serverkomponenter.
    • Använd färdiga CMDB CI-serverklasser för lagring av PowerEdge-serverinformationen.
  • Övervakning av supportgaranti.
  • Support för ny plattform:
    • ServiceNow Orlando.
    • Stöd för HCI-enheter (HyperConverged Infrastructure) – VxRail och XC-serien.
  • Användning av importuppsättningstabell för att mellanlagra importerade serverposter från OpenManage Enterprise innan de omvandlas och mappas till CMDB-tabeller.
  • En ny och förbättrad programmeny för snabbare navigering och bättre användbarhet.

I version 1.1 av OpenManage Integration med ServiceNow finns hela listan med förbättringar, begränsningar, åtgärdade problem och kända problem.

Nya funktioner i OpenManage Integration version 1.0 med ServiceNow

  • Inbyggt stöd för ServiceNow-programmet: OpenManage Integration med ServiceNow kan installeras och driftsättas på en ServiceNow-instans.
  • OpenManage Enterprise-integrering:
    • CMDB-integrering:
      • Regelbundna och begärda synkroniseringar av PowerEdge-servrars lager från OpenManage Enterprise till en ServiceNow-konfigurationshanteringsdatabas (CMDB).
      • Automatiskt skapande av konfigurationsobjekt (CIs) för alla PowerEdge-servrar som importerats från OpenManage Enterprise till en ServiceNow CMDB.
    • Integrering av händelse- och incidenthantering:
      • Periodisk synkronisering och synkronisering på begäran av händelser från OpenManage Enterprise till en ServiceNow-instans.
      • Automatisk mappning av händelser (kritisk och varning) och varningar med server-CIs i ServiceNow.
      • Automatiskt skapande av incidenter för kritiska varningar och varningsmeddelanden.
  • SupportAssist Enterprise-integrering för import av supportärende från SupportAssist Enterprise för de övervakade servrarna till en ServiceNow-instans och skapa automatiskt incidenter för motsvarande supportärende.

I version 1.0 av OpenManage Integration med ServiceNow finns hela listan med förbättringar, begränsningar, åtgärdade problem och kända problem.

 
 

OpenManage Integration with ServiceNow

Licensiering för OpenManage Integration med ServiceNow

Dell OpenManage Integration with ServiceNow kan laddas ner som programvara. En giltig Dell-licens med stöd för OpenManage Integration med ServiceNow måste installeras på PowerEdge-målservrar för CMDB-integrering för att övervaka varningar och supportärende för enheterna i ServiceNow. En licens kan köpas vid köp av server (försäljningstillfälle eller försäljningsställe) eller genom att kontakta en säljare (efter inköpstillfället eller APOS). Licensiering för OpenManage Integration med ServiceNow finns både som ett fristående erbjudande (både POS och APOS) samt en del av OpenManage Enterprise Platinum-paketet (endast POS). I licensieringsmanualen för openmanage-portföljen finns ytterligare information om licensieringsalternativ för din organisation, inklusive prissättning.

  • Utvärderingslicens:
    Det finns en 90-dagarsutvärderingslicens för OpenManage Integration with ServiceNow. Det går endast att använda utvärderingslicensen med iDRAC9 Express-, Enterprise-, eller Data Center-licenser. Mer information och ladda ner>
  • Ladda ner eller ersätta en förlorad licens:
    OpenManage Integration with ServiceNow-licensen kan laddas ner från Dell Digital Locker. Licensnycklar lagras online och kan laddas ned vid behov. Om en befintlig licensnyckel inte finns i Dell Digital Locker eller om det har uppstått ett problem med en licensnyckel kontaktar du Dells tekniska support eller kundtjänst.

Hantera OpenManage Integration med ServiceNow-licenser

iDRAC-licenser kan hanteras på en enskild server eller via Dell EMC-licenshanteraren som är en en-till-många-licens och ett distributionsverktyg.
  • Enskild server
    Använd iDRAC för att hantera licensen för en enskild server. iDRAC-webbgränssnittets licensflik kan användas för import och export av licenser eller så kan RACADM CLI-licenskommando användas för att hantera licenser enligt beskrivningen i RACADM CLI-guiden.
  • Grupp av servrar
    Dell EMC-licenshanteraren är ett en-till-många-licensdistributions- och rapportverktyg för OpenManage Integration med ServiceNow-, OpenManage Enterprise Advanced-, iDRAC- och CMC-licenser. Genom att använda licenshanteraren kan du ladda ner, binda, installera, inventera och säkerhetskopiera avancerad OpenManage Integration med ServiceNow samt som iDRAC-, CMC- och lagringsslädslicenser. Det här verktyget kan även inventera licensierbara system för att rapportera licensieringsstatus och funktioner för den aktuella aktiverade hanteringsstyrenheten.

Dell EMC-enheter som stöds

OpenManage Integration med ServiceNow har stöd för PowerEdge-servrar, chassin och HCI-enheter som stöds av OpenManage Enterprise. Detaljerad information om vilka Dell EMC-enheter som stöds finns i OpenManage Enterprise-supportmatrisen.

 
 

OpenManage Integration with ServiceNow

Hämta och installera

Installera OpenManage Integration i en ServiceNow-instans genom att utföra följande steg:

  1. Ladda ner installationspaketet med zippade filer för Dell EMC OpenManage Integration med ServiceNow.
  2. Installera OpenManage Integration genom att ladda upp OpenManage Integration-uppdateringsuppsättningen.
  3. Driftsätt .jar-kopplingsfilen på en MID-server för att hämta inventeringsinformation, varningar och Dell EMC-supportärende från OpenManage Enterprise, Secure Connect Gateway respektive SupportAssist Enterprise.
  4. Konfigurera instanser av OpenManage Enterprise, Secure Connect Gateway och SupportAssist Enterprise i ServiceNow.

Utförlig information om hur du installerar OpenManage Integration-programmet i en ServiceNow-instans finns i installationsguiderna för Dell EMC OpenManage Integration with ServiceNow. En licens kan köpas när du köper servern eller genom att kontakta en säljare.

 
 
 

Resurser för OpenManage Integration with ServiceNow

Community

Delta i Systems Management-forumet för:

  • anslagstavlor för att publicera frågor och svar
  • bloggar för att läsa och kommentera artiklar
  • idéutbyten där du förbättra produkter och rösta på idéer som andra gruppmedlemmar har publicerat
  • och mycket mer ...

Dokumentation

Den senaste dokumentationen finns i OpenManage Integration with ServiceNow (på engelska).

Videor

Installera OpenManage Integration version 1.0 i en ServiceNow-instans

 

Demonstration av installation av OpenManage Integration version 1.0 i en ServiceNow-instans.

Orsak

Dell

Upplösning

Dell Technologies 2022

Artikelegenskaper


Berörd produkt

OpenManage Integration with ServiceNow

Senaste publiceringsdatum

22 apr. 2024

Version

19

Artikeltyp

Solution