PowerStore: Происходит сбой повторного запуска SupportAssist с ошибкой: ServiceLevel Selection same as existing serviceLevel
Sammanfattning: Может произойти сбой повторного запуска приложения SupportAssist с ошибкой: Encountered an exception enabling SupportAssist Remote Access: Error Response: ServiceLevel Selection same as existing serviceLevel ...
Den här artikeln gäller för
Den här artikeln gäller inte för
Den här artikeln är inte kopplad till någon specifik produkt.
Alla produktversioner identifieras inte i den här artikeln.
Symptom
Может произойти сбой повторного включения SupportAssist, обычно после временного отключения для поиска и устранения неисправностей или других целей. Отображается следующая ошибка:
Encountered an exception enabling SupportAssist Remote Access: Error Response: ServiceLevel Selection same as existing serviceLevel (Encountered an exception enabling SupportAssist Remote Access: Error Response: ServiceLevel Selection same as existing serviceLevel)
Пример из PowerStore Manager (UI):
Enabling SupportAssist failed on one or more appliances.
Encountered an exception enabling SupportAssist Remote Access: Error Response: ServiceLevel Selection same as existing serviceLevel (Encountered an exception enabling SupportAssist Remote Access: Error Response: ServiceLevel Selection same as existing serviceLevel)
Пример из PowerStore Manager (UI):
Orsak
В редких случаях состояние SupportAssist неправильно синхронизируется между уровнем управления и службами SupportAssist.
Механизм SupportAssist может сохранять «память» о прошлой настройке с определенной конфигурацией, и при новой попытке включения с той же конфигурацией отправляется сообщение об ошибке «ServiceLevel Selection same as existing serviceLevel».
Механизм SupportAssist может сохранять «память» о прошлой настройке с определенной конфигурацией, и при новой попытке включения с той же конфигурацией отправляется сообщение об ошибке «ServiceLevel Selection same as existing serviceLevel».
Upplösning
Проще всего временно включить SupportAssist с типом или конфигурацией, отличными от тех, которые были настроены ранее.
Например, если перед отключением SupportAssist был настроен как Direct Connect with remote access / Remote Support, попробуйте включить его without remote access / Remote Support. После того, как это будет принято системой и SupportAssist будет включен с новой конфигурацией, можно отключить его и переключиться на необходимый тип SupportAssist.
Постоянное исправление будет предоставлено в следующем выпуске PowerStoreOS.
Например, если перед отключением SupportAssist был настроен как Direct Connect with remote access / Remote Support, попробуйте включить его without remote access / Remote Support. После того, как это будет принято системой и SupportAssist будет включен с новой конфигурацией, можно отключить его и переключиться на необходимый тип SupportAssist.
Постоянное исправление будет предоставлено в следующем выпуске PowerStoreOS.
Berörda produkter
PowerStore, PowerStore 1000X, PowerStore 1000T, PowerStore 3000X, PowerStore 3000T, PowerStore 5000X, PowerStore 5000T, PowerStore 7000X, PowerStore 7000T, PowerStore 9000TProdukter
PowerStore 9000XArtikelegenskaper
Artikelnummer: 000183691
Artikeltyp: Solution
Senast ändrad: 02 mars 2021
Version: 1
Få svar på dina frågor från andra Dell-användare
Supporttjänster
Kontrollera om din enhet omfattas av supporttjänster.