Applications Deployed Using ClickOnce Fail to Launch on Computers Running Dell Encryption Enterprise or Dell Encryption Personal

Sammanfattning: Applications that are deployed using ClickOnce may fail to launch after a reboot on computers running Dell Encryption Enterprise or Dell Encryption Personal.

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Symptom

Affected Products:

  • Dell Encryption Enterprise
  • Dell Encryption Personal

Affected Versions:

  • v10.2 to 11.0

Affected Operating Systems:

  • Windows

It has been observed that applications deployed using ClickOnce fail to launch on computers with Dell Encryption after a reboot with the error that the application has failed to start because its side-by-side configuration is incorrect. The error below may be displayed when users attempt to launch applications:

Error message
Figure 1: (English Only) Error attempting to launch applications

 

Orsak

This is due to the files used by ClickOnce application .config or .manifest having end of file corruption. The encryption driver cannot hard link these metadata files properly.

Upplösning

This issue is resolved in v11.1 of Dell Encryption Enterprise and Dell Encryption Personal Edition.


To contact support, reference Dell Data Security International Support Phone Numbers.
Go to TechDirect to generate a technical support request online.
For additional insights and resources, join the Dell Security Community Forum.

Berörda produkter

Dell Encryption
Artikelegenskaper
Artikelnummer: 000191189
Artikeltyp: Solution
Senast ändrad: 06 sep. 2023
Version:  3
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