証明書が見つからないため、NetWorker Webユーザー インターフェイスがダッシュボードの最新のカウントをフェッチできない
Sammanfattning: NetWorker Webユーザー インターフェイス(NWUI)にエラー「ダッシュボードの最新のカウントを取得できませんでした - モニタリング サービスからのステータスに基づいてアクティビティーの数をフェッチ中にエラーが発生しました」が表示されます。
Den här artikeln gäller för
Den här artikeln gäller inte för
Den här artikeln är inte kopplad till någon specifik produkt.
Alla produktversioner identifieras inte i den här artikeln.
Symptom
NWUIに正常にログインした後、ユーザー インターフェイスに次のエラーが表示されます。
Failed to fetch latest counts for Dashboard. Error in fetching count of activities based on status from Monitoring Service
Orsak
証明書エイリアスがありません emcnwuimonitoring Java cacertsキーストアで。
- Linuxの場合
/opt/nre/java/latest/lib/security/cacerts
- Windowsの場合:
%drive%:\Program Files\NRE\java\jre1.8.0_<xxx>\lib\security\cacerts
Upplösning
インポート emcnwuimonitoring 証明書(NetWorkerサービスのシャットダウンは不要)
- Linuxの場合
/opt/nre/java/latest/bin # keytool -import -alias emcnwuimonitoring -keystore /opt/nre/java/latest/lib/security/cacerts -storepass changeit -file /nsr/nwui/monitoring/app/conf/emcnwuimonitoring.cer
- Windowsの場合:
%drive%:\Program Files\NRE\java\jre1.8.0_<xxx>\bin> keytool.exe -import -alias emcnwuimonitoring -keystore "C:\Program Files\NRE\java\jre1.8.0_<xxx>\lib\security\cacerts" -storepass changeit -file "%drive%:\Program Files\EMC NetWorker\nwui\monitoring\app\conf\emcnwuimonitoring.cer"
Berörda produkter
NetWorkerProdukter
NetWorker SeriesArtikelegenskaper
Artikelnummer: 000197327
Artikeltyp: Solution
Senast ändrad: 01 juli 2024
Version: 6
Få svar på dina frågor från andra Dell-användare
Supporttjänster
Kontrollera om din enhet omfattas av supporttjänster.