PowerStore:NDU後にRSCが機能しない

Sammanfattning: PowerStoreソフトウェアをアップグレードした後、RSCは有効と表示されますが、RSC認証情報はSupportAssist経由のリモート アクセスでは機能しません。

Den här artikeln gäller för Den här artikeln gäller inte för Den här artikeln är inte kopplad till någon specifik produkt. Alla produktversioner identifieras inte i den här artikeln.

Symptom

アップグレード前にお客様がRSCを有効にしていても、サポート/サービスはRSC認証情報を使用してPowerStoreにリモート アクセスすることはできません。  通常のSSHパスワードは引き続き機能し、システムとSupportAssist機能の動作は影響を受けません。

この問題は、2.0~3.2のすべてのPowerStore OSバージョンに影響します。

Orsak

アップグレードの最後のステップの一環として実行されるSupportAssistの再初期化は、サポート対象のファイル システムを削除して再作成することになりますが、RSCサポートを再開するためのステップがありません。

Upplösning

SupportAssistを無効にして再度有効化すると、問題が解決します。SupportAssistが無効になっていることを確認するには、再起動する前に15分待つことが推奨されます。

問題が解決しない場合は、テクニカルサポートにお問い合わせください。

Berörda produkter

PowerStore, PowerStoreOS

Produkter

SupportAssist
Artikelegenskaper
Artikelnummer: 000203277
Artikeltyp: Solution
Senast ändrad: 27 juli 2023
Version:  5
Få svar på dina frågor från andra Dell-användare
Supporttjänster
Kontrollera om din enhet omfattas av supporttjänster.