PowerStore: RSC does not function after NDU
Sammanfattning: After upgrading PowerStore software, RSC shows as enabled but RSC credentials do not work for Remote Access via SupportAssist.
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Den här artikeln gäller inte för
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Symptom
Even though RSC has been enabled by the customer prior to the upgrade, Support/Services are unable to use RSC credentials to gain remote access to the PowerStore. Regular SSH password still works, and operation of the system and SupportAssist functionality is otherwise unaffected.
This issue affects all PowerStore OS versions from 2.0 through 3.2.
This issue affects all PowerStore OS versions from 2.0 through 3.2.
Orsak
The reinitialize of SupportAssist that occurs as part of the final steps of the upgrade ends up removing the supporting filesystems and recreating them, but there is a missing step in reinitiating RSC support.
Upplösning
Disabling and reenabling SupportAssist will resolve the issue. It is recommended to wait 15 minutes before restarting to ensure that the SupportAssist was disabled.
If the issue persists, contact technical support for assistance.
If the issue persists, contact technical support for assistance.
Berörda produkter
PowerStore, PowerStoreOSProdukter
SupportAssistArtikelegenskaper
Artikelnummer: 000203277
Artikeltyp: Solution
Senast ändrad: 27 juli 2023
Version: 5
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