PowerStore: РКК не функціонує після НДУ

Sammanfattning: Після оновлення програмного забезпечення PowerStore RSC відображається як увімкнено, але облікові дані RSC не працюють для віддаленого доступу через SupportAssist.

Den här artikeln gäller för Den här artikeln gäller inte för Den här artikeln är inte kopplad till någon specifik produkt. Alla produktversioner identifieras inte i den här artikeln.

Symptom

Незважаючи на те, що RSC був увімкнений клієнтом до оновлення, Підтримка/Служби не можуть використовувати облікові дані RSC для отримання віддаленого доступу до PowerStore.  Звичайний пароль SSH все ще працює, а робота системи та функціональність SupportAssist не порушується.

Ця проблема стосується всіх версій ОС PowerStore від 2.0 до 3.2.

Orsak

Повторна ініціалізація SupportAssist, яка відбувається як частина останніх кроків оновлення, призводить до видалення допоміжних файлових систем та їх відтворення, але відсутній крок у відновленні підтримки RSC.

Upplösning

Вимкнення та повторне ввімкнення SupportAssist вирішить проблему. Рекомендується зачекати 15 хвилин перед перезапуском, щоб переконатися, що SupportAssist вимкнено.

Якщо проблема не зникне, зверніться за допомогою дослужби підтримки.

Berörda produkter

PowerStore, PowerStoreOS

Produkter

SupportAssist
Artikelegenskaper
Artikelnummer: 000203277
Artikeltyp: Solution
Senast ändrad: 27 juli 2023
Version:  5
Få svar på dina frågor från andra Dell-användare
Supporttjänster
Kontrollera om din enhet omfattas av supporttjänster.