PowerStore: Noden kan inte ansluta till klustret igen
Sammanfattning: PowerStore-noden kan inte ansluta till klustret efter en oväntad omstart på grund av ett maskinvaruproblem, programvaruproblem eller byte av nod.
Den här artikeln gäller för
Den här artikeln gäller inte för
Den här artikeln är inte kopplad till någon specifik produkt.
Alla produktversioner identifieras inte i den här artikeln.
Symptom
Möjliga varningar:
- Klientdelsportarna rapporterar länktillstånd nere och SFP-hälsofrånkopplat tillstånd (Small Form-Factor Pluggable).
0x0030A105- Varning genererad för SFP-modul som inte är isatt eller sitter korrekt.0x00304404- Noden togs bort fysiskt eller stängdes av.0x0030CB01- I/O är inte redo på noden.0x00307701- XENV är inte aktivt.- Nodens livscykeltillstånd har ändrats (frånkopplat).
- Nodens I/O-servicenivå har ändrats (
not_ready). DataPath (DP) startar inte på noden. - Inga hårdvarufel på noderna.
Orsak
Detta beror på ett sällsynt tillstånd som kan uppstå på system som kör PowerStoreOS 3.x-versioner. En intern systemprocess kan inte utlösa en nodredundans efter en oväntad nodomstart. När noden har startat igen går det inte att ansluta till klustret.
Upplösning
Problemet åtgärdas i PowerStoreOS 3.6.1.0 och senare.
Om problemet som beskrivs i den här artikeln uppstår kontaktar du teknisk support | Dell USA eller din auktoriserade servicerepresentant för hjälp, och citera detta Dell-artikel-ID.
Berörda produkter
PowerStore, PowerStore 1000X, PowerStore 1000T, PowerStore 1200T, PowerStore 3000X, PowerStore 3000T, PowerStore 3200T, PowerStore 5000X, PowerStore 5000T, PowerStore 500TProdukter
PowerStore Expansion Enclosure, PowerStore Rack, PowerStore 5200T, PowerStore 7000X, PowerStore 7000T, PowerStore 9000X, PowerStore 9000T, PowerStore 9200T, PowerStore Employee and PartnerArtikelegenskaper
Artikelnummer: 000206302
Artikeltyp: Solution
Senast ändrad: 07 nov. 2025
Version: 10
Få svar på dina frågor från andra Dell-användare
Supporttjänster
Kontrollera om din enhet omfattas av supporttjänster.