Åbning af PowerProtect Data Manager-webbrugergrænsefladen med browseren Microsoft Edge giver fejlmeddelelsen "Ikke-understøttet browser"

Sammanfattning: Åbning af PowerProtect Data Manager-webbrugergrænsefladen med browseren Microsoft Edge giver fejlmeddelelsen "Ikke-understøttet browser".

Den här artikeln gäller för Den här artikeln gäller inte för Den här artikeln är inte kopplad till någon specifik produkt. Alla produktversioner identifieras inte i den här artikeln.

Symptom

Åbning af PowerProtect Data Manager-webbrugergrænsefladen med browseren Microsoft Edge giver fejlmeddelelsen "Ikke-understøttet browser".

Selv efter at have markeret afkrydsningsfeltet "Vis ikke advarsel igen", fortsætter fejlen.

Microsoft Edge version 113.0.1774.57
PowerProtect Data Manager version 19.13

Orsak

I henhold til vores PowerProtect Data Manager-kompatibilitetsvejledning understøttes kun den nyeste version af Chrome-browseren.

Upplösning

I henhold til vores kompatibilitetsvejledning understøttes kun den nyeste version af Chrome-browseren. Der er indgivet en RFE-anmodning (Request for Enhancement) for at understøtte webbrowserens Edge i fremtiden.
  • RFE-nummer: PPAS-I-1015
Linket til Kompatibilitetsvejledning til PowerProtect Data Manager
Artikelegenskaper
Artikelnummer: 000214711
Artikeltyp: Solution
Senast ändrad: 19 juni 2023
Version:  2
Få svar på dina frågor från andra Dell-användare
Supporttjänster
Kontrollera om din enhet omfattas av supporttjänster.