Beim Öffnen der PowerProtect Data Manager-Webbenutzeroberfläche mit dem Browser Microsoft Edge wird der Fehler "Nicht unterstützter Browser" angezeigt.

Sammanfattning: Beim Öffnen der PowerProtect Data Manager-Webbenutzeroberfläche mit dem Browser Microsoft Edge wird die Fehlermeldung "Nicht unterstützter Browser" angezeigt.

Den här artikeln gäller för Den här artikeln gäller inte för Den här artikeln är inte kopplad till någon specifik produkt. Alla produktversioner identifieras inte i den här artikeln.

Symptom

Beim Öffnen der PowerProtect Data Manager-Webbenutzeroberfläche mit dem Browser Microsoft Edge wird die Fehlermeldung "Nicht unterstützter Browser" angezeigt.

Auch nach dem Aktivieren des Kontrollkästchens "Do not show warning again" (Warnung nicht erneut anzeigen) bleibt der Fehler bestehen.

Microsoft Edge Version 113.0.1774.57
PowerProtect Data Manager Version 19.13

Orsak

Gemäß dem Kompatibilitätsleitfaden für PowerProtect Data Manager wird nur die neueste Version des Chrome-Browsers unterstützt.

Upplösning

Gemäß unserem Kompatibilitätsleitfaden wird nur die neueste Version des Chrome-Browsers unterstützt. Es wurde eine Request for Enhancement (RFE) eingereicht, um den Webbrowser Edge in Zukunft zu unterstützen.
  • RFE-Nummer: PPAS-I-1015
Der Link zum Kompatibilitätsleitfaden für PowerProtect Data Manager
Artikelegenskaper
Artikelnummer: 000214711
Artikeltyp: Solution
Senast ändrad: 19 juni 2023
Version:  2
Få svar på dina frågor från andra Dell-användare
Supporttjänster
Kontrollera om din enhet omfattas av supporttjänster.