Nie można uzyskać dostępu do danych po użyciu narzędzia Managed Migration Utility w programie Dell Data Protection Personal Edition
Summary: Ten artykuł zawiera obejście umożliwiające dostęp do danych po użyciu narzędzia zarządzanej migracji.
Symptoms
Dotyczy produktów:
- Dell Data Protection | Personal Edition
Dotyczy wersji:
- Wersja 8.4.1 lub starsza
Cause
Po przeprowadzeniu migracji przy użyciu zarządzanego narzędzia migracji pliki zaszyfrowane za pomocą programu Dell Data Protection | Wersja osobista korzystająca z klucza roamingu użytkownika nie jest dostępna.
Resolution
Klucz roamingu użytkownika jest niedostępny jako opcja, począwszy od Dell Data Protection | Personal Edition w wersji 8.4.1. Klucz roamingu użytkownika może być jednak przekazywany z wcześniejszych wersji oprogramowania Dell Data Protection | Personal Edition uaktualniony do wersji 8.4.1.
Aby obejść ten problem przed migracją oprogramowania Dell Data Protection | Program Personal Edition z narzędziem Managed Migration Utility (MMU) zapewnia, że klucz roamingu użytkownika nie jest ustawiony dla zasad klucza szyfrowania danych aplikacji lub klucza szyfrowania danych użytkownika.
Jeśli używany jest klucz roamingu użytkownika:
- Zmień ustawienie na Wspólne lub Użytkownika i zapisz zmianę zasad.
- Zaloguj się jako każdy użytkownik na komputerze.
- Poczekaj na zakończenie operacji szyfrowania.
- Po zakończeniu operacji szyfrowania dla każdego użytkownika
- Uruchom
WSScanaby upewnić się, że żadne pliki nie są nadal szyfrowane przy użyciu klucza roamingu użytkownika.
Teraz przeprowadź migrację za pomocą narzędzia MMU.
Aby skontaktować się z pomocą techniczną, przejdź do sekcji Numery telefonów międzynarodowej pomocy technicznej Dell Data Security.
Przejdź do TechDirect, aby wygenerować zgłoszenie online do pomocy technicznej.
Aby uzyskać dodatkowe informacje i zasoby, dołącz do Forum społeczności Dell Security.