Dell EMC Unity: How to enable SSH if Unisphere is not available (User Correctable)

摘要: User is not on site, ssh is disabled and Unisphere is not available. Management GUI is not available. Remote user needs to enable ssh. User does not posess the serial cable

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状



Provide user access to the Unisphere Service GUI

When Unisphere is unavailable and ssh is disabled, the Unisphere Service GUI may be used to enable ssh and/or restart management services.

This is particularly helpful to remote users and users that do not have a serial cable.

Caution: Some options from the service GUI can cause data unavailability, service interruption, or data loss. Ensure that the effects of an option is clearly understood prior to executing.

原因

Unisphere is unavailable and ssh is disabled

解决方案

To enter the Unisphere Service GUI:

1. Open a browser
2. Enter https://<management_IP>/service.html 
3. Enter admin and the admin password
4. From this menu ssh can be enabled, management can be restarted, service information may be collected etc.

Caution: Some options from the service GUI can cause: data unavailability, service interruption, or data loss. Ensure that the effects of an option are clearly understood prior to executing.

Note: If service GUI is also unavailable, an onsite serial connection will be required


 

受影响的产品

Dell EMC Unity Family

产品

Dell EMC Unity Family
文章属性
文章编号: 000050094
文章类型: Solution
上次修改时间: 11 10月 2024
版本:  3
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。