Dell KM636 键盘使用与故障处理指南
摘要: 本文介绍了在 KM636 型号无线键盘上针对报告最多的故障进行诊断的已确认主要解决方案和指导。
本文适用于
本文不适用于
本文并非针对某种特定的产品。
本文并非包含所有产品版本。
症状
受影响的产品:
- 戴尔 KM636 键盘
提供的解决方案适用于(但不限于)以下故障:
- 键盘完全无法使用
- 部分按键无法使用
- 电池续航时间短
- 输入延迟
- 出现字符重复故障
原因
病因各不相同。执行建议的故障处理以确定原因和解决方案。
解决方案
目录:
- 检查电源开关键是否处于“开”位置
- 检查电池电量级别
- 固件更新
- 配对(仅当上一步中执行的固件更新未解决故障时进行)
- 配对戴尔键盘和通用鼠标
- 硬件测试
- 使用另一个键盘/系统进行测试
- 无线键盘和鼠标更新
- 如何清洁键盘
- 相关文章
检查电源开关键是否处于“开”位置:

检查电池电量:
- 如果 LED 指示灯呈橙色闪烁,请检查电池,并使用新电池或正常工作的键盘电池进行检测。
- 电池电量低通常会导致某些按键停止响应,最常见的是 E、C 和Esc 按键,如文章戴尔 KM636键盘按键在电池电量低时不起作用中所述。
固件更新:
- 安装固件更新 — 请遵循以下步骤下载并安装无线键盘的固件更新:
- 从戴尔支持网站>选择戴尔无线键盘和鼠标 - KM636,浏览所有产品 >电子产品和配件>,PC和平板电脑配件,然后从驱动程序和下载中提供的列表中下载最新版本的戴尔通用接收器固件更新程序。
- 升级固件时,确保 仅将一个 戴尔通用转换器连接到设备。插入要升级的设备的转换器,然后按.exe文件并开始安装过程。
- 按 InstallShield 向导屏幕上的 Next 按钮:

- 接受许可协议,然后按 Next:

- 按 “安装 ”开始安装过程, 但不要卸下转换器:

- 当 InstallShield 向导完成时,按 “Finish ”(完成):

- 根据方向断开并重新连接加密狗以完成安装:

固件更新后,LED 指示灯应表现出新的行为。
新行为是:
- 按下 数字锁定、 大写锁定 和 滚动锁定 后,LED 将亮起。
- 五秒钟后,LED 将熄灭以节省能源。
- 按下按键(Num Lock、 Caps Lock 和 Scroll Lock)将在没有视觉指示的情况下禁用该功能。
- 再次按会重新启动该过程,并且 LED 亮起五秒钟。
配对(仅当上一步中执行的固件更新未解决故障时进行):
提醒:在执行配对之前,请确保客户端未安装并运行 Dell Peripheral Manager。如果已安装此应用程序,请将其卸载,然后再安装 Dell Universal Pairing。如果已安装 Dell Peripheral Manager,则 Dell Universal Pairing 无法正常运行。有关更多信息,请参阅文章 Dell Peripheral Manager 的使用和故障处理。
- 转至鼠标、键盘和无线触控板选择页面(无线鼠标、键盘和触控板)。
- 选择您拥有的键盘或鼠标型号。
提醒:要查找您的键盘或鼠标的型号,请查看键盘或鼠标底部,查找包装上的型号,或参阅您的键盘或鼠标随附的说明文件。
- 点按或单击“Driver and downloads”选项卡。
- 点按或单击 Show All。
- 查找Dell Universal Receiver Control Panel(戴尔通用接收器控制面板)。
- 点按或下载“戴尔通用接收器控制面板”部分。
- 系统询问时,点按或单击 Save 或 Save File。
提醒:文件应下载到默认的下载文件夹,这可能是 Downloads 文件夹。
- 转至文件的保存位置。然后双击或点按文件。(可能会显示用户帐户控制窗口;在此情况下,请单击“Yes”。)
- 点按或单击 Continue。
- 点按或单击 OK。
- 点按或单击 Yes,然后按照说明安装应用程序。
配对戴尔键盘和通用鼠标:
- 启动通用 USB 戴尔接收器的控制面板和插件。
- 当配对设备已有配置文件时,请通过单击“Remove device”按钮移除配对。
- 点按或单击“Add New Device”。
- 请按照说明进行操作。
- 关闭所有设备(键盘和鼠标)。
- 进行鼠标配对时,按住鼠标按钮并按下电源按钮,然后按住鼠标按钮三秒钟,直至配对完成。
- 进行键盘配对时,按住键盘上的键并按下电源按钮,然后按住键盘键三秒钟,直至配对完成。
- 配对已完成。
硬件测试:
- 运行 SupportAssist 键盘的高级诊断程序:
- 单击故障处理选项卡,稍后选择用于检查特定硬件的选项:

- 选择您的键盘设备:

- 按下键盘上的按键,查看它们是否响应:

- 单击故障处理选项卡,稍后选择用于检查特定硬件的选项:
如果客户无法运行 SupportAssist,请在 BIOS 和 ePSA 环境中执行测试,并检查是否存在响应。
使用其他的键盘/系统进行测试:
- 确保客户端有另一个可用的键盘和鼠标。如果有,请将其他键盘和鼠标连接到设备上并检查相应功能。此外,在另一台计算机上测试疑似出现故障的键盘并检查功能。请不要忘记,在键盘/鼠标测试中,接收器应继续保持连接。
提醒:持续故障后派送以更换 KM636 键盘/鼠标套件。
无线键盘和鼠标更新:
Dell Technologies 建议您定期更新无线键盘和鼠标驱动程序、软件或固件,以避免冲突或问题。这可确保您拥有最新的功能和特性。
提醒:下载最新的无线键盘和鼠标驱动程序、软件或固件有助于改善设备的连接性、稳定性和性能。
如何清洁键盘:
- 确保计算机已关闭。
- 断开键盘与计算机的连接。
- 在使用有线、无线或蓝牙键盘时,可将键盘颠倒过来,轻轻晃动即可抖落松动的杂质。
- 可使用为计算机设计的真空吸尘器(如果可用)。
- 使用罐装压缩空气(如果可用)还可去除其他一些松动杂质。
注意:请勿将罐装压缩空气侧放或翻转过来。这会导致喷出冷冻液体,可能损坏您的键盘和皮肤。
- 使用微纤维布或毛巾布擦拭按键和按键周围的键框。
提醒:有脏物聚积时,可用棉签、微纤维布或毛巾布沾上异丙醇。它应该保持微湿,但不要太湿。擦掉聚积物,等异丙醇蒸发之后再使用键盘。
其他信息
视频
受影响的产品
Dell Wireless Keyboard and Mouse- KM636 (black)文章属性
文章编号: 000125197
文章类型: Solution
上次修改时间: 16 7月 2025
版本: 13
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。