Wake-on-LAN does not work over a USB to Ethernet adapter connection

摘要: The following article provides information about why Wake-on-LAN does not work on computers using a USB adapter for their Ethernet connection.

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

Wake-on-LAN does not work when the LAN connection uses a USB adapter

 

Wake-on-LAN does not work through a USB adapter connection when the computer is turned off. (S5 power state - soft off - on standby power.)

Affected Products:

  • This applies to every computer using a USB to RJ45 adapter:
    • USB Type-A to Ethernet (NIC - Network Interface Card) adapters
    • USB Type-C to Ethernet (NIC) adapters

原因

This is working as we would expect it to. For Wake-on-LAN to function, the USB to NIC adapter would need 5 V in the S5 state. It needs this in order to receive the magic package and then power the computer up from the S5 state.

解决方案

Note: The computer is working as designed.
 

Wake-on-LAN is available for those computers with an onboard NIC connector. It is also available for those who are using a powered docking station. (Such as the WD15, WD19, or WD19S.)

If you do not have an onboard Ethernet connector or access to a powered dock, then Wake-on-LAN is not going to work on your computer.

If your computer does not have an onboard Ethernet connector, you need access to a powered dock to resolve this.

受影响的产品

G Series, Alienware, Dell Plus, Dell Pro, Dell Pro Max, Dell Pro Plus, Dell Pro Premium, Inspiron, Latitude, Dell Pro Rugged, Vostro, XPS, Legacy Laptop Models, Mobile Workstations, Dell Adapter USB-C To Ethernet, Dell Pro Max 16 XE MC16250 , Dell Adapter - USB-C to HDMI/VGA/Ethernet/USB 3.0 DA200, Dell Dock WD19, Dell Dock – WD19S ...
文章属性
文章编号: 000179586
文章类型: Solution
上次修改时间: 12 5月 2025
版本:  9
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。