NetWorker: Filsystemgendannelse mislykkes med fejlen "Filindeks mangler"

摘要: Filsystemgendannelse mislykkes med fejlen "Filindeks mangler Kontakt systemadministratoren for at genoprette eller genoprette indekset".

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

Der returneres en fejlmeddelelse om, at filindekset mangler, når du udfører gendannelse på filniveau af en NetWorker-klient fra NetWorker Management Console (NMC):
 
Fejlmeddelelse: Filindeks mangler
Figur 1: Fejlmeddelelse: Filindeks mangler.

原因

Klientfilens indeksmappe mangler eller er tom:

Linux: /nsr/index/CLIENT-NAME
Windows: C:\Program Files\EMC NetWorker\nsr\index\CLIENT-NAME
 
Screenshot af manglende indeksmappe for klientfil
Figur 2: Screenshot af manglende indeksmappe for klientfil
 

解决方案

På NetWorker-serveren skal du åbne en administratorprompt og køre den som root:
nsrck -L7 client-name
 
BEMÆRK: Klientnavn skal stemme overens med, hvordan klientnavnet er angivet i fanen Klienter i NetWorker Management Console. nsraldb på NetWorker-klienten viser også dette. På NetWorker-klienten skal du åbne en administratorprompt og køre den som root: 
nsradmin -p nsrexecd "nsrla"

Overvåg nsrck-kommandooutputtet for eventuelle fejl. Når det er fuldført, skal klientens indeksmappe udfyldes igen, og datagendannelse kan udføres.

其他信息

Dette gælder ikke for gendannelser på filniveau af VMware virtuelle maskiner, der er sikkerhedskopieret ved hjælp af NetWorker VMware Protection (NVP) vProxy-enhed.

受影响的产品

NetWorker Family
文章属性
文章编号: 000200061
文章类型: Solution
上次修改时间: 19 3月 2025
版本:  4
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。