NetWorker: La recuperación del sistema de archivos falla con el error "File Index is missing"
摘要: La recuperación del sistema de archivos falla con el error "Falta el índice de archivos Comuníquese con el administrador del sistema para recuperar o volver a crear el índice".
本文适用于
本文不适用于
本文并非针对某种特定的产品。
本文并非包含所有产品版本。
症状
Se muestra un error que indica que falta el índice de archivos cuando se realiza la recuperación a nivel de archivos de un cliente de NetWorker desde NetWorker Management Console (NMC):
Figura 1: Mensaje de error: Falta el índice de archivos.
Figura 1: Mensaje de error: Falta el índice de archivos.
原因
Falta o está vacía la carpeta de índice de archivos del cliente:
Linux: /nsr/index/CLIENT-NAME
Windows: C:\Archivos de programa\EMC NetWorker\nsr\index\CLIENT-NAME
Figura 2: Captura de pantalla de la carpeta de índice de archivos de cliente faltantes
Linux: /nsr/index/CLIENT-NAME
Windows: C:\Archivos de programa\EMC NetWorker\nsr\index\CLIENT-NAME
Figura 2: Captura de pantalla de la carpeta de índice de archivos de cliente faltantes
解决方案
En el servidor de NetWorker, abra un indicador de administrador y ejecute como raíz:
Monitoree la salida del comando nsrck en busca de errores. Una vez completada, se debe volver a completar la carpeta de índice del cliente y se puede realizar la restauración de datos.
nsrck -L7 client-name
NOTA: Client-name debe coincidir con la forma en que se especifica el nombre del cliente en la pestaña Clients de NetWorker Management Console; opcionalmente , la nsraldb en el cliente de NetWorker también muestra esto. En el cliente de NetWorker, abra un indicador de administrador y ejecute como raíz:
nsradmin -p nsrexecd "nsrla"
Monitoree la salida del comando nsrck en busca de errores. Una vez completada, se debe volver a completar la carpeta de índice del cliente y se puede realizar la restauración de datos.
其他信息
Esto no se aplica a las recuperaciones a nivel de archivos de máquinas virtuales de VMware respaldadas mediante el dispositivo vProxy networker VMware Protection (NVP).
受影响的产品
NetWorker Family文章属性
文章编号: 000200061
文章类型: Solution
上次修改时间: 19 3月 2025
版本: 4
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。