NetWorker: Odzyskiwanie systemu plików nie działa z błędem "File Index is missing"
摘要: Odzyskiwanie systemu plików nie działa z powodu błędu "File Index is missing Please contact the system administrator to recover or re-create the index".
本文适用于
本文不适用于
本文并非针对某种特定的产品。
本文并非包含所有产品版本。
症状
Podczas odzyskiwania poziomu plików klienta NetWorker z konsoli zarządzania NetWorker (NMC) zwracany jest błąd informujący o braku indeksu plików:
Rysunek 1. Komunikat o błędzie: Brak indeksu plików.
Rysunek 1. Komunikat o błędzie: Brak indeksu plików.
原因
Brak folderu indeksu plików klienta lub pusty:
Linux: /nsr/index/CLIENT-NAME
Windows: C:\Program Files\EMC NetWorker\nsr\index\CLIENT-NAME
Rysunek 2. Zrzut ekranu przedstawiający brakujący folder indeksu plików klienta
Linux: /nsr/index/CLIENT-NAME
Windows: C:\Program Files\EMC NetWorker\nsr\index\CLIENT-NAME
Rysunek 2. Zrzut ekranu przedstawiający brakujący folder indeksu plików klienta
解决方案
Na serwerze NetWorker otwórz monit administratora i uruchom jako root:
Monitoruj dane wyjściowe polecenia nsrck pod kątem błędów. Po zakończeniu folder indeksu klienta powinien zostać ponownie zapełniony i można przeprowadzić przywracanie danych.
nsrck -L7 client-name
UWAGA: Nazwa klienta powinna być zgodna z nazwą klienta określoną na karcie Klienty konsoli zarządzania NetWorker. opcjonalnie nsraldb na kliencie NetWorker również to pokazuje. Na kliencie NetWorker otwórz monit administratora i uruchom jako root:
nsradmin -p nsrexecd "nsrla"
Monitoruj dane wyjściowe polecenia nsrck pod kątem błędów. Po zakończeniu folder indeksu klienta powinien zostać ponownie zapełniony i można przeprowadzić przywracanie danych.
其他信息
Nie dotyczy to odzyskiwania na poziomie plików maszyn wirtualnych VMware z kopią zapasową przy użyciu urządzenia vProxy NetWorker VMware Protection (NVP).
受影响的产品
NetWorker Family文章属性
文章编号: 000200061
文章类型: Solution
上次修改时间: 19 3月 2025
版本: 4
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。