PowerMax ve VSI için Unisphere: VMAX sistemi "Dahili Sunucu Hatası" için U4P ayrıntıları alınamıyor

摘要: VSI 10.0 - PowerMax'den Sanal Depolama Entegratörüne (VSI) kayıt hatası: "Unable to fetch U4P details for VMAX system 'Internal Server Error' (VMAX sistemi için U4P ayrıntıları alınamıyor'Dahili Sunucu Hatası)." ...

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

VSI 10.0'da bir PowerMax depolama dizisi kaydedilirken aşağıdaki hata gözlendi:




sistemi kaydetmeVSI günlükleri aşağıdaki olayları gönderir:
2022-08-17 16:33:58 [https-jsse-nio-8001-exec-38] DEBUG o.s.w.s.m.m.a.HttpEntityMethodProcessor - Yazma [{message=Unable to fetch U4P details for VMAX system 'Internal Server Error'. status=500, reason=In (kısaltılmış)...]
2022-08-17 16:33:58 [https-jsse-nio-8001-exec-38] DEBUG o.a.c.h.h.f.GzipOutputFilter - Sıkıştırma akışını temizleme!
2022-08-17 16:33:58 [https-jsse-nio-8001-exec-38] DEBUG o.a.c.h.h.f.GzipOutputFilter - Sıkıştırma akışını temizleme!
2022-08-17 16:33:58 [https-jsse-nio-8001-exec-38] DEBUG o.a.c.h.h.f.GzipOutputFilter - Sıkıştırma akışını temizleme!
2022-08-17 16:33:58 [https-jsse-nio-8001-exec-38] DEBUG o.a.c.h.h.f.GzipOutputFilter - Sıkıştırma akışını temizleme!
2022-08-17 16:33:58 [https-jsse-nio-8001-exec-38] DEBUG o.s.w.s.m.m.a.ExceptionHandlerExceptionResolver - Çözüldü [com.emc.iapi.core.exception.IapiException: VMAX sistemi "Dahili Sunucu Hatası" için U4P ayrıntıları alınamıyor.]
2022-08-17 16:33:58 [https-jsse-nio-8001-exec-38] DEBUG o.s.w.s.DispatcherServlet - Completed 500 INTERNAL_SERVER_ERROR





原因

Kaydedilen dizi yerleşik Unisphere v9.x ile çalışıyor. VSI sürümü v10.x'dir.

VSI v10 Ürün rehberinin 16. sayfasına göre gereksinimlerin durumu: 
"Desteklenen bir PowerMaxOS sürümü ve PowerMax 10.0 ve üzeri için Unisphere..."

Tablo - Dell depolama gereksinimleri

解决方案

İki geçici çözüm vardır:
  • VSI eklentisinin v9.x dosyasını kullanma
  • PowerMax v10 için Unisphere'in bağımsız bir sürümünü yükleme

受影响的产品

Virtual Storage Integrator (VSI)
文章属性
文章编号: 000203112
文章类型: Solution
上次修改时间: 24 1月 2023
版本:  2
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。