CloudIQ: CloudIQ Collector is showing with a status of "Missing" on gateway

摘要: The CloudIQ Collector shows with a "Status" of "Missing" on its gateway.

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀



The CloudIQ Collector shows with a "Status" of "Missing" on its gateway. 

The "Gateway to Asset" status (the CloudIQ Collector to gateway) connection is showing with a broken connection.

kA23a000000GICUCA4_3_0

原因

The gateway is listening on port 22. The CloudIQ Collector does not use port 22, it only uses port 9443 (bi-directionally) for communication with the gateway.

解析度

As the CloudIQ Collector does not use port 22, while the gateway is still listening for traffic using port 22 coming from the CloudIQ Collector, the gateway always marks a properly and successfully connected CloudIQ Collector as "Missing" and the "Gateway to Asset" status connection with a broken connection. This is expected behavior and nothing to be concerned with.

kA23a000000GICUCA4_2_0

受影響的產品

CloudIQ

產品

CloudIQ
文章屬性
文章編號: 000081983
文章類型: Solution
上次修改時間: 09 3月 2023
版本:  3
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。