NetWorker: Il restore delle VM ha esito negativo con errore "5037 Illegal Operation"
摘要: Un ripristino delle VM eseguito tramite l'appliance vProxy NetWorker VMware Protection (NVP) ha esito negativo con errore 5037 (operazione illecita)
本文章適用於
本文章不適用於
本文無關於任何特定產品。
本文未識別所有產品版本。
症狀
- Viene eseguito un restore di VM tramite l'appliance vProxy NetWorker VMware Protection (NVP).
- Il registro di ripristino salvato è disponibile sul server NetWorker in:
- Linux: /nsr/logs/recover
- Windows: C:\Programmi\EMC NetWorker\nsr\logs\recover
- L'appliance vProxy utilizzato per il ripristino conterrà anche i registri di ripristino in:
- /opt/emc/vproxy/runtime/logs/vrecoverd
- /opt/emc/vproxy/runtime/logs/recycle/vrecoverd/
- Il ripristino non è riuscito con "5037 - illegal operation"
原因
Il server NetWorker è in grado di risolvere completamente il problema di Data Domain; tuttavia, l'appliance vProxy utilizzato per il ripristino della VM non può.
解析度
Assicurarsi che Data Domain sia risolvibile dall'appliance vProxy:
Se Data Domain non può essere risolto tramite DNS, creare una voce di file /etc/hosts sul vProxy contenente l'indirizzo IP, l'FQDN e il nome breve del sistema Data Domain.
Se Data Domain non può essere risolto tramite DNS, creare una voce di file /etc/hosts sugli host ESXi contenenti l'indirizzo IP, l'FQDN e il nome breve del sistema Data Domain.
nslookup address
NOTA: L'FQDN, il nome breve e l'indirizzo IP dovrebbero risolvere il problema.
Se Data Domain non può essere risolto tramite DNS, creare una voce di file /etc/hosts sul vProxy contenente l'indirizzo IP, l'FQDN e il nome breve del sistema Data Domain.
NOTA: Data Domain deve inoltre essere risolvibile dall'host ESXi su cui risiede vProxy per eseguire il ripristino a livello di file e il ripristino istantaneo.
Se Data Domain non può essere risolto tramite DNS, creare una voce di file /etc/hosts sugli host ESXi contenenti l'indirizzo IP, l'FQDN e il nome breve del sistema Data Domain.
受影響的產品
NetWorker產品
NetWorker Family, NetWorker Series文章屬性
文章編號: 000206163
文章類型: Solution
上次修改時間: 22 10月 2025
版本: 5
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。