Avamar: Client Manager Server Summary 탭에 "No Data Found"가 표시됩니다.
摘要: Avamar Client Manager 웹 애플리케이션에 서버 요약에 나열된 Avamar 서버가 표시되지 않고 다음 메시지만 표시됩니다. "데이터를 찾을 수 없습니다."
本文章適用於
本文章不適用於
本文無關於任何特定產品。
本文未識別所有產品版本。
症狀
Client Manager 웹 애플리케이션에 로그인한 후 서버 요약에 "No Data Found"라는 메시지가 표시됩니다.
原因
ACMTrace.log는 다음 디렉토리에 있습니다.
ACMTrace.log에는 다음과 같은 오류가 있습니다.
로그의 줄에 따르면 mcsdk10 호출에서 viewuser 암호를 얻을 수 없습니다.
즉, MCS의 메모리에서 viewuser 암호가 손상되거나 손실되었습니다.
/usr/local/avamar-tomcat/logs/ACMTrace.log
ACMTrace.log에는 다음과 같은 오류가 있습니다.
2023-03-30 17:27:30,906 WARN [pool-43-thread-1]-impl.WebServiceProxy: not able to get viewuser password
java.lang.NullPointerException
at com.emc.avamar.acm.core.impl.WebServiceProxy.getViewUserPassword(WebServiceProxy.java:2646)
at com.emc.avamar.acm.core.datasource.MCParameters.createInstance(MCParameters.java:34)
at com.emc.avamar.acm.core.datasource.DataSourceManager.createConnectParameter(DataSourceManager.java:219)
at com.emc.avamar.acm.core.datasource.DataSourceManager.getConnectParameter(DataSourceManager.java:186)
at com.emc.avamar.acm.core.datasource.DataSourceManager.getMCConnection(DataSourceManager.java:84)
at com.emc.avamar.acm.core.impl.SessionImpl.getConnection(SessionImpl.java:142)
at com.emc.avamar.acm.core.finder.impl.AvamarGridFinderImpl.getGridSummary(AvamarGridFinderImpl.java:254)
at com.emc.avamar.acm.action.overview.GridSummaryAction$LocalTask.call(GridSummaryAction.java:147)
at com.emc.avamar.acm.action.overview.GridSummaryAction$LocalTask.call(GridSummaryAction.java:101)
at java.util.concurrent.FutureTask.run(Unknown Source)
at java.util.concurrent.ThreadPoolExecutor.runWorker(Unknown Source)
at java.util.concurrent.ThreadPoolExecutor$Worker.run(Unknown Source)
at java.lang.Thread.run(Unknown Source)
로그의 줄에 따르면 mcsdk10 호출에서 viewuser 암호를 얻을 수 없습니다.
즉, MCS의 메모리에서 viewuser 암호가 손상되거나 손실되었습니다.
解析度
change-passwords 스크립트를 실행하여 viewuser를 업데이트합니다. 이미 사용 중인 암호나 새 암호일 수 있습니다.
스크립트는 MCS를 재시작하여 모든 구성 파일과 MCS를 viewuser 암호로 업데이트합니다.
스크립트는 MCS를 재시작하여 모든 구성 파일과 MCS를 viewuser 암호로 업데이트합니다.
受影響的產品
Avamar文章屬性
文章編號: 000212697
文章類型: Solution
上次修改時間: 08 1月 2026
版本: 3
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。