NMC kullanıcı arayüzü açılır mesajı "Dahili Sunucu Hatası. Daha fazla ayrıntı için lütfen konsol günlüğüne bakın."

摘要: NMC kullanıcı arayüzü açılır mesajı "Dahili Sunucu Hatası. Daha fazla ayrıntı için lütfen konsol günlüğüne bakın."

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

  • NetWorker Yönetim Konsolu (NMC) kullanıcı arabirimi, "Internal Server Error. (Dahili Sunucu Hatası. Daha fazla ayrıntı için lütfen konsol günlüğüne bakın."
  • NMC'deki Protection (Koruma) sekmesindeki kaynaklara tıklarken mesaj açılır.
  • Koruma sekmesi altındaki ilkeler NMC'de görünmüyor.
  • NMC bir Java istisnası günlüğe kaydeddi:
java.lang.NullPointerException
at COM.legato.networker.protection.DataProtectionPolicy.convertPeriodActivityType(DataProtectionPolicy.java:1470)
at COM.legato.networker.protection.DataProtectionPolicy.actionSequenceJSONModelToUIView(DataProtectionPolicy.java:1616)
at COM.legato.networker.protection.DataProtectionPolicy.policyJSONModelToUIView(DataProtectionPolicy.java:1438)
at COM.legato.networker.protection.DataProtectionPolicy.
  • İlkeler html tabanlı NetWorker Web Kullanıcı Arabiriminde (NWUI) görülebilir

原因

NSR Koruma Politikası kaynağında yapılandırılan yanlış zamanlama. İlkede yapılandırılan zamanlama, NSR zamanlama kaynağı olarak mevcut değildir.

解析度

Doğru zamanlamayı yansıtacak şekilde politikayı düzenleme. İlkede yapılandırılan zamanlamanın adını NSR zamanlama kaynağındaki adlarla karşılaştırın.
Örneğin, NSR zaman çizelgesinde kaynak "DB_LOG" olarak adlandırılırken ilkedeki zamanlama "db_log" ise ilkedeki zamanlamayı "DB_LOG" ile değiştirin.

其他資訊




文章屬性
文章編號: 000215356
文章類型: Solution
上次修改時間: 18 9月 2023
版本:  1
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。