NetWorker-Meldung "workflow server backup missed", wenn Server Protection Policy-Workflows ausgeführt werden

摘要: Der daemon.log protokolliert die Meldung "workflow Server backup missed", wenn die Workflows der Server Protection Policy ausgeführt werden.

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

  • Der daemon.log protokolliert die Meldung "workflow Server backup missed", wenn die Workflows der Server Protection Policy ausgeführt werden.
  • Der Serverbackupworkflow wird ohne Fehler abgeschlossen.
  • Die restlichen Workflows unter Server Protection Policy werden ohne Fehler abgeschlossen.
  • Es gibt keine beschädigte Policy-Ressource im Ordner nsrdb\dbg.
  • Die Workflows der Server-Schutz-Policy beginnen zweimal pro Tag.

原因

Es gibt zwei identische (doppelte) Serverschutz-Policies. Das Duplikat ist über die NMC-Benutzeroberfläche nicht sichtbar, kann aber mit einer nsradmin-Abfrage angezeigt werden.

解析度

Löschen Sie die doppelten Policies in nsrdb mit dem Befehl nsradmin im Offlinemodus.

1. Beenden Sie den NetWorker-Service auf dem NetWorker-Server.
Linux: systemctl stop networker
Windows: net stop nsrd

2. Führen Sie in der Befehlszeile Folgendes aus: nsradmin -d <vollständiger Pfad zu>nsrdb .
Linux: /nsr/res/nsrdb
Windows: C\Program Files\EMC NetWorker\nsr\res\nsrdb
 
3. Geben Sie in der nsradmin-Eingabeaufforderung "visual" ein. Wählen Sie den Befehl "Select" aus. Drücken Sie die Eingabetaste.
Drücken Sie die Pfeiltaste, bis die NSR-Schutz-Policy markiert ist. Drücken Sie die Eingabetaste.
nsradmin1.JPG

4. Drücken Sie die Pfeiltaste, um Löschen zu markieren, und drücken Sie die Eingabetaste, um die Ressource zu entfernen, oder drücken Sie "Weiter", bis die Richtlinie angezeigt wird, die Sie löschen möchten.
nsradmin2.JPG
nsradmin_del.JPG


5. Drücken Sie die Pfeiltaste, um "Beenden" zu markieren, und drücken Sie die Eingabetaste, um die Eingabeaufforderung "nsradmin" zu beenden.
6. Starten Sie den NetWorker-Service.
Linux: systemctl start networker
Windows: net start nsrd
文章屬性
文章編號: 000219404
文章類型: Solution
上次修改時間: 19 8月 2024
版本:  2
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。