Komunikat NetWorker "workflow Server backup missed" po uruchomieniu przepływów pracy zasad ochrony serwera

摘要: Po uruchomieniu przepływów pracy zasad ochrony serwera daemon.log wyświetla komunikat "workflow Server backup missed" (Nie odebrano kopii zapasowej serwera przepływu pracy).

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

  • Po uruchomieniu przepływów pracy zasad ochrony serwera daemon.log wyświetla komunikat "workflow Server backup missed" (Nie odebrano kopii zapasowej serwera przepływu pracy).
  • Przepływ pracy kopii zapasowej serwera kończy się bez błędów.
  • Pozostała część przepływów pracy w ramach zasad ochrony serwera została zakończona bez błędów.
  • W folderze nsrdb\dbg nie ma uszkodzonego zasobu zasad.
  • Przepływy pracy zasad ochrony serwera są uruchamiane dwa razy w ciągu dnia.

原因

Istnieją dwie identyczne (zduplikowane) zasady ochrony serwera. Duplikat nie jest widoczny w interfejsie NMC, ale może być wyświetlany z kwerendą nsradmin.

解析度

Usuń zduplikowane zasady w nsrdb przy użyciu polecenia nsradmin w trybie offline.

1. Zatrzymaj usługę NetWorker na serwerze NetWorker.
Linux: systemctl stop networker
Windows: net stop nsrd

2. W wierszu poleceń uruchom następujące polecenie: nsradmin -d <pełna ścieżka do>nsrdb .
Linux: /nsr/res/nsrdb
Windows: C\Program Files\EMC NetWorker\nsr\res\nsrdb
 
3. W wierszu polecenia nsradmin wpisz "visual". Wybierz polecenie "Select" (Wybierz). Naciśnij klawisz Enter.
Naciskaj klawisz strzałki, aż zostanie wyróżniona pozycja Zasady ochrony NSR. Naciśnij klawisz Enter.
nsradmin1.JPG

4. Naciśnij klawisz strzałki, aby podświetlić opcję Delete( Usuń), a następnie naciśnij klawisz Enter, aby usunąć zasób, lub naciśnij przycisk Next (Dalej) do momentu wyświetlenia zasady, którą chcesz usunąć.
nsradmin2.JPG
nsradmin_del.JPG


5. Naciśnij klawisz strzałki, aby podświetlić opcję Quit (Zamknij), a następnie naciśnij klawisz Enter, aby wyjść z wiersza polecenia nsradmin.
6. Uruchom usługę NetWorker.
Linux: systemctl uruchomić networker
Windows: net start nsrd
文章屬性
文章編號: 000219404
文章類型: Solution
上次修改時間: 19 8月 2024
版本:  2
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。