メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能
  • 「Company Administration(会社情報の管理)」では、お使いのDell EMCのサイトや製品、製品レベルでのコンタクト先に関する情報を管理できます。
一部の文書番号が変更されている可能性があります。探しているものではない場合は、すべての文書を検索してみてください。文書の検索

Bruke og feilsøke serien Inspiron 13 7000 2-in-1 (7359)

概要: Følg veiledningen nedenfor for bruks-og feil søkings trinn for Inspiron 13 7000 2-i-1 7359.

この記事は自動翻訳されたものである可能性があります。品質に関するフィードバックがある場合は、このページの下部にあるフォームを使用してお知らせください。

文書の内容


現象

Ulike problemer med maskin vare og program vare på Inspiron 13 7000 2-i-1 7359

原因

Bruker veiledning og feil søkings trinn for Inspiron 13 7000 2-i-1 7359

解決方法

Innholdsfortegnelse:

  1. Veiledninger og feilsøking for trådløst nettverk
  2. Dells støttesenter for Windows
  3. Mus, tastatur eller pekeplate fungerer ikke slik de skal
  4. Datamaskinen slutter å svare eller feilsøke problemer med lav ytelse
  5. Microsoft Windows krasjer, avsluttes, starter på nytt eller vises med blåskjerm
  6. Feilsøking av LCD-skjermen på en bærbar datamaskin som er svart, tom eller vanskelig å se
  7. Slik slår du den trådløse antennen på eller av på en Dell-datamaskin
  8. Drivere for Inspiron 13 (7359)
  9. Bruk og feilsøking av Dells webkamera og Dell Webcam Central-programvaren
  10. Deaktivere eller aktivere pekeflaten
  11. Datamaskinen starter ikke, eller det er ikke bilde på skjermen
  12. Dell PC Diagnostics hurtigtest og SupportAssist for PCer og nettbrett
  13. Spesifikasjoner
  14. Port-plasseringer
  15. Tilbakestille System Setup (Systemoppsett) (BIOS) til standardinnstillingene
  16. Datamaskinkomponent gjenkjennes ikke
 

Denne artikkelen inneholder informasjon om hvordan du bruker og feilsøker Inspiron 13 (7359).


1. Veiledninger og feilsøking for trådløst nettverk

Hvis du trenger veiledninger og informasjon om feilsøking av trådløst nettverk, kan du gå til Dell-støttesenteret for nettverk og trådløs teknologi.

Tilbake til toppen


2. Dells støttesenter for Windows

Denne koblingen går til Dells støttesenter for Windows. Velg operativsystemet du trenger hjelp med.

Tilbake til toppen


3. Mus, tastatur eller pekeplate fungerer ikke slik de skal

SLN298517_en_US__1icon MERK: Når skjermen er vippet i en vinkel som er større enn 200–225 grader, er tastaturet og pekeflaten deaktivert. Samme punkt kan brukes til å reaktivere inndataenheter når du går tilbake fra mini-PC-modus til nettbrettmodus.

Se i følgende artikler i Dells kunnskapsbase hvis du vil ha informasjon om hvordan du kan bruke eller feilsøke mus, tastatur og pekeflate.

Tilbake til toppen

4 Maskinen slutter å svare

  1. Trykk på av/på-knappen i minst 15 sekunder for å sørge for at datamaskinen slås av.
  2. Koble fra alle eksterne enheter inkludert tastatur, mus og ekstern skjerm. Slike enheter omfatter også eksterne lagringsenheter som flashstasjoner, USB-enheter, skrivere, kort osv.
  3. Trykk på av/på-knappen, og se om datamaskinen starter opp riktig. Hvis ikke kan du se følgende artikkel i Dells kunnskapsbase: Datamaskinen slås ikke på eller kommer ikke forbi skjermbildet med Dell-logoen.
  4. Laste ned og installere SupportAssist. Du kan få mer informasjon om hvordan du skaffer deg og installerer SupportAssist ved å gå til siden SupportAssist for PCs and tablets (SupportAssist for PCer og nettbrett).
  5. Utfør systemvedlikehold på datamaskinen. Hvis du vil ha mer informasjon, kan du se følgende artikkel i Dells kunnskapsbase: Optimering og vedlikehold av Microsoft Windows eller Feilsøke treg ytelse.
  6. Koble til enhetene én om gangen for å se om datamaskinen slutter å svare.

Tilbake til toppen


5 Microsoft Windows krasjer, avsluttes, starter på nytt eller vises med blåskjerm

Denne koblingen går til følgende artikkel i Dells kunnskapsbase: Microsoft Windows låser seg, eller det oppstår en feil.


6. Feilsøking av LCD-skjermen på en bærbar datamaskin som er svart, tom eller vanskelig å se

Hvis du vil ha mer informasjon om hvordan du feilsøker LCD-skjermen på en bærbar datamaskin, kan du se følgende artikkel i Dells kunnskapsbase: LCD-skjermen på den bærbare datamaskinen er tom, svart eller slår seg ikke på.


7. Slik slår du den trådløse antennen på eller av på en Dell-datamaskin

Trykk på og hold nede <FN>-tasten, og trykk deretter på <PrtScn>-tasten. Gjentakelse dette slår av og på den trådløse antennen av og på.

Hvis du vil ha mer informasjon om hvordan du slår på og av den trådløse antennen på en Dell data maskin, kan du se Dell kunnskaps Base artikkelen hvordan du slår den trådløse antennen på og av på en Dell-datamaskin.

Tilbake til toppen


8. Drivere for Inspiron 13 (7359)

For informasjon om ion hvilke drivere som er tilgjengelige, søk deg frem til Driverside for Inspiron 13.Denne artikkelen inneholder informasjon om hvordan man laster ned drivere til Dell-maskiner: Laste ned og installere en driver.


9. Bruk og feilsøking av Dells webkamera og Dell Webcam Central-programvaren

Hvis du vil ha informasjon om hvordan du feilsøker webkameraet på datamaskinen, kan du se følgende artikkel i Dells kunnskapsbase: Bruk og feilsøking av Dells webkamera og Dell Webcam Central-programvaren.


10. Deaktivere eller aktivere pekeflaten

Hvis du vil ha informasjon om hvordan du slår pekeflaten på eller av, kan du se følgende artikkel i Dells kunnskapsbase: Disabling or Enabling the Touchpad on a Dell Notebook (Deaktivere eller aktivere pekeflaten på en bærbar PC fra Dell).

Tilbake til toppen


11. Datamaskinen starter ikke, eller det er ikke bilde på skjermen

Hvis det oppstår en situasjon hvor datamaskinen ikke starter opp i det hele tatt, eller hvis den starter opp (lys slås på og viftene går rundt), men det ikke vises noe bilde på datamaskinen, kan du lytte etter en rekke pip under oppstart.

Når du hører pipekodene, kan du se (tabell 1) for å feilsøke problemet med datamaskinen.
Pip Beskrivelse Mulig årsak
1 BIOS ROM-kontrollsum pågår eller mislyktes Feil med hovedkortet, dekker BIOS-korrupsjon og ROM-feil.
2 Ikke oppdaget minne (RAM) Feil med minnet eller minnesporet
3
  • brikkesett-feil (North- og South bridge-feil, DMA/IMR/Timer-feil)
  • Test for tidsuret i datamaskinen mislyktes
  • Feil i port A20
  • Super I/U-brikkefeil
  • Test av tastaturkontroller mislyktes
Feil med hovedkortet
4 Feil ved skriving til / lesing av minne. Minnefeil
5 RTC-strømfeil (sanntidsklokke) CMOS-batterifeil
6 Feil ved video-BIOS-test. Feil med videoundersystem
7 Feil ved CPU-hurtigbuffertest Prosessorfeil
8 LCD LCD-feil
Tabell 1: Gjentakende pipekoder

Kontakt teknisk støtte hvis du vil ha ytterligere hjelp med datamaskinen.


Hvis du ikke hører noen pip, kan du gjøre følgende:
  1. Koble fra alle eksterne enheter inkludert tastatur, mus og ekstern skjerm. Slike enheter omfatter også eksterne lagringsenheter som flashstasjoner, USB-enheter, skrivere, kort osv.
  2. Fjern strømadapteren fra datamaskinen, og trekk ut adapteren fra strømuttaket.
  3. Ta ut batteriet. Hvis du vil ha mer informasjon om hvordan du tar ut batteriet, kan du gå til brukerveiledningen for Inspiron 13 (7359) på Internett og klikke på PDF-filen ved siden av Service Manual (Servicehåndbok).
  4. Trykk på og hold nede strømknappen i 15 sekunder.
  5. Kontroller at kontaktene på strømkabelen og strømadapteren er koblet til skikkelig.
  6. Koble strømkabelen til datamaskinen og et strømuttak som fungerer.
  7. Trykk på av/på-knappen, og se om datamaskinen starter opp riktig. Hvis ikke kan du se følgende artikkel i Dells kunnskapsbase: Datamaskinen slås ikke på eller kommer ikke forbi skjermbildet med Dell-logoen.
  8. Slå av datamaskinen og sett batteriet tilbake i datamaskinen.
  9. Trykk på strømknappen for å se om datamaskinen slår seg på og starter opp ordentlig. Hvis ikke kan du se følgende artikkel i Dells kunnskapsbase: Check the Battery (Kontroller batteriet)
  10. Koble til enhetene én om gangen og sjekk om datamaskinen vil starte opp.

Tilbake til toppen


12. Dell PC Diagnostics hurtigtest og SupportAssist for PCer og nettbrett

  • Den raskeste og enkleste måten å identifisere og løse de vanligste problemene på er å bruke Dell PC Diagnostics-hurtigtesten. Dette løser problemet automatisk eller veileder deg gjennom trinnene for løse problemet.
    Merk: Når diagnostikken finner en sviktende del, starter vi umiddelbart prosessen med å skaffe en kostnadsfri erstatningsdel som er dekket av servicen.

  • SupportAssist, tidligere kalt My Dell, gir systemoppdateringer, oppdager problemer og sender varsler basert på enheten, noe som gjør det enklere å løse og forebygge problemer. Dette programmet gir deg tilgang til alt du trenger for å eliminere tilfeldigheter relatert til vedlikehold av PC-er og nettbrett. Du kan få mer informasjon om f.eks. hvordan du skaffer deg og installerer SupportAssist ved å gå til siden SupportAssist for PCs and tablets (SupportAssist for PCer og nettbrett).
     
  • Når datamaskinen ikke kan åpne Internett, kan du kjøre den innebygde diagnostikken på datamaskinen. Du kan få mer informasjon i artikkelen Run Built-In Diagnostics (ePSA) for Your System (Kjøre innebygd diagnostikk (ePSA) for systemet) i Dells kunnskapsbase.

Tilbake til toppen


13. Spesifikasjoner

Hvis du vil ha mer informasjon om spesifikasjoner for Inspiron 13 (7359), kan du se brukerveiledningen for Inspiron 13 (7359) på Internett og klikke på PDF-filen ved siden av Specifications (Spesifikasjoner).


14. Port-plasseringer

Hvis du vil ha informasjon om plasseringen til portene, kan du se brukerveiledningen for Inspiron 13 (7359) på Internett og klikke på PDF-filen ved siden av Quick Start Guide (Hurtigstartveiledning) eller Specifications (Spesifikasjoner).


15 Tilbakestille System Setup (Systemoppsett) (BIOS) til standardinnstillingene

  1. Start datamaskinen på nytt.
  2. Når du ser Dell-logoen under POST, trykker du på <F2>-tasten for å åpne skjermbildet for systemoppsett.
  3. På skjermbildet System Setup (Systemoppsett) trykker eller klikker du på Restore Settings (Gjenopprett innstillinger).
  4. Trykk eller klikk på OK.

Tilbake til toppen


16. Datamaskinkomponent gjenkjennes ikke

SupportAssist, tidligere kalt My Dell, oppdager problemer og sender varsler basert på enheten. Dette programmet gir deg tilgang til alt du trenger for å eliminere tilfeldigheter relatert til vedlikehold av PCer og nettbrett. Du kan få mer informasjon om hvordan du skaffer deg og installerer SupportAssist ved å gå til siden SupportAssist for PCs and tablets (SupportAssist for PCer og nettbrett).

Tilbake til toppen


文書のプロパティ


影響を受ける製品

Inspiron 7359 2-in-1

最後に公開された日付

07 7月 2021

バージョン

7

文書の種類

Solution