Dell PCの電源が入らない、またはWindowsが起動しない

概要: Dell PCの電源が入らないですか?Dell製デスクトップ、All-in-One、またはノートパソコンの電源、POST、ビデオ、起動に関連する問題の症状を特定する方法について説明します。Dell PCのリカバリーに役立つ一般的なトラブルシューティング ガイドへのリンクを検索します。

文書の内容


現象

すべてのPCで、電源を入れた瞬間からオペレーティング システムが起動するまでに一連のチェックが行われます。PCの電源が入らないまたはオペレーティング システムが起動しない場合、電源、POST(電源投入時のセルフテスト)プロセス、ビデオ、オペレーティング システムの起動に障害が発生している可能性があります。それぞれの問題をトラブルシューティングするための手順は、PCで確認された症状の種類によって異なります。

原因
メモ: Dell Alienware PCについては、Dellのナレッジベース記事「Dell™ Alienwareコンピュータの電源が入らないか、またはWindowsが起動しない」を参照してください
解決方法

Dell PCの電源が入らない、またはオペレーティング システムが起動しない場合は、まずハード リセットを実行することをお勧めします。ハード リセットを実行すると、通常、多くの問題が修正され、問題を引き起こしている可能性のある待機電力も放電されます。

ハードリセットを実行する

  1. コンピュータの電源を切ります。
  2. ACアダプターまたは電源コードをPCから外し、バッテリー(Dell製ノートパソコンの場合)を取り外します。
    メモ: バッテリーを取り外せないDell製ノートパソコンの場合は、Dellのナレッジベースの記事「リアル タイム クロック(RTC)をリセットして、ポータブル システムを回復する方法」を参照してください。 
    リムーバブル バッテリーが付いたノートパソコンのバッテリーを安全に取り外す方法については、お使いのノートパソコンのモデルのユーザー ガイドを参照してください。
     
    メモ: 一部のDell Latitudeノートパソコンでは、強制ePSAを使用してPOSTまたは起動の障害からノートパソコンを回復してみてください。詳細については、Dellのナレッジベース記事「Dell Latitude PCをPOST障害または起動エラーから回復するために強制ePSAを使用する方法」を参照してください。
  3. USBドライブ、プリンター、Webカメラ、メディア カード(SD/xD)などのすべての外部デバイスを取り外します。
  4. 電源ボタンを15~20秒間押して、待機電力を放電します。
  5. ACアダプターまたは電源コード、およびバッテリー(Dell製ノートパソコンの場合)を接続します。
  6. Dell PCの電源を入れることはできるがWindowsを起動できない場合は、症状を特定し、適切なトラブルシューティング ガイドに従ってください
  7. Dell PCの電源が入らない場合は、下の表のNo Power症状のトラブルシューティング ガイドに従ってください。

ハードウェア診断テストの実行

ハードウェア診断テストを実行すると、ハードウェアの問題を特定し、解決することができます。Dell製ノートパソコン、デスクトップ、All-in-One、Windowsベースのタブレットには、Dell SupportAssist Pre Boot System AssessmentまたはDell Enhanced Pre-Boot System Assessment(ePSA)と呼ばれる内蔵診断テストが搭載されています。

メモ: 診断テストが失敗した場合は、診断テストによって提供されるエラー コードと検証コードをメモしておきます。これは、Dellテクニカル サポートが問題の原因となっているハードウェア コンポーネントを特定し、修復オプションを提供するために役立ちます。

症状の特定とトラブルシューティング

症状 処理

No Power

電源ボタンを押したときに、Dell PCの電源が入らない、およびPCの電源がオンになっている兆候が見られない(すべてのLEDが消灯している)。
  • Dell PCの電源がオンになった兆候がない。
  • PCの電源を入れようとしても、電源LEDが消灯していて応答しない。
  • ディスプレイに何も表示されないまたは画面が黒色で、PCが起動せず、PCの電源が入っている兆候が見られない。
  • ファンの音が聞こえない。

No POST

電源ボタンを押すと、電源LED、Caps Lock、Scroll Lock、Num Lockの各LEDが一定のパターンで点滅する。PCから、特定のハードウェア コンポーネントのエラーを特定するのに役立つビープ コードが鳴る場合もあります。
  • LEDの点滅(通常は一定のパターンで、および/または黄色で)。
  • PCからビープ コードが聞こえる(継続的に、または一定のパターンで)。
  • LEDが点滅するかビープ コードが鳴り、ディスプレイに何も表示されない(画面が黒い)。
  • ファンの音は聞こえるが、LEDが点滅するかまたはビープ コードが聞こえる。
  • PCがDellのロゴ画面で異常停止、フリーズ、または停止する。
  • Caps Lock、Scroll Lock、またはNum Lockの各キーを押したときに、LEDが反応しない。

No Boot

電源ボタンを押すと、PCの電源が入りPOSTプロセスが完了するが、エラー メッセージが表示されるか、オペレーティング システムが起動に失敗する。
  • LED(電源LED、HDDアクティビティーLEDなど)のステータスは正常。
  • ファンの音が聞こえる。
  • 画面の左上隅にカーソルが点滅し、他に何も表示されないか画面が黒い。
  • ハード ドライブ関連のエラー メッセージ。
  • Windowsのブルー スクリーンまたはSTOP(クラッシュ画面)エラー メッセージ
  • オペレーティング システムの起動中に、Windowsロゴ画面で、PCが異常停止、フリーズ、または停止する。

何も表示されない

電源ボタンを押すと、電源LEDおよびその他のLEDのステータスは正常です。ただし、PCにはまだ何も表示されないか、黒い画面のままです。これは、PCのビデオまたはディスプレイの問題を示しています。
  • LED(電源LED、HDDアクティビティーLEDなど)のステータスは正常。
  • ファンの音は聞こえるが、ディスプレイには何も表示されない(黒い画面)。
  • ディスプレイに何も表示されないか画面が黒い。
  • ぼやけた、歪んだ、不鮮明な画像。
  • 縦線または横線。
  • 色あせ、光の漏れ、輝度、コントラストの問題など。
その他の情報

起動に関する問題を解決する方法(Dellテクニカル サポート:YouTube)

再生時間:3:49
字幕:英語のみ

No POSTのトラブルシューティング(Dellテクニカル サポート:YouTube)

再生時間:3:54
字幕:英語のみ

Windows 10で起動に関する問題を解決する方法(Dellテクニカル サポート:YouTube)

再生時間:2:28
字幕:英語のみ


保証期間外サポート保証対象外ですか?大丈夫です。Dell.com/support Webサイトにアクセスして、お使いのDell製品のサービス タグを入力し、デル・テクノロジーズのサービスをご確認ください。

メモ: 現在は、サービスは米国、カナダ、英国フランスでPCをご利用のお客様のみに提供されています。サーバーとストレージには適用されません。

文書のプロパティ


影響を受ける製品

Alienware 25 Gaming Monitor AW2518H, Alienware 25 Gaming Monitor AW2518HF, Alienware 34 Monitor AW3418DW, Inspiron, Vostro, Retired Models, Dell D2719HGF, Dell E2216H, Dell Premier Wireless Keyboard and Mouse KM717, Dell Professional Projector S518WLAlienware 25 Gaming Monitor AW2518H, Alienware 25 Gaming Monitor AW2518HF, Alienware 34 Monitor AW3418DW, Inspiron, Vostro, Retired Models, Dell D2719HGF, Dell E2216H, Dell Premier Wireless Keyboard and Mouse KM717, Dell Professional Projector S518WL, Dell SE2719H, Dell U2412M, Dell USB3.0 dock D3100, Dell Wireless Keyboard & Mouse KM714, Dell Wireless Mouse WM126, Dell Wireless Mouse WM326, Dell G3 3579, Dell G5 15 5587, Dell G3 3779, Inspiron 3452, Inspiron 5488, Inspiron 15 3567, Inspiron 15 7572, Inspiron 7580, Inspiron 3052, Inspiron 20 3064, Inspiron 3264 AIO, Inspiron 3265, Inspiron 3452 AIO, Inspiron 3455, Inspiron 24 3464, Inspiron 24 5488, Inspiron 27 7775, Inspiron 3252, Inspiron 3268, Inspiron 3655, Inspiron 3656, Inspiron 3668, Latitude 5290 2-in-1, Latitude 5290, Latitude 7290, Latitude 3390 2-in-1, Latitude 7390 2-in-1, Latitude 7390, Latitude 3490, Latitude 5490, Latitude 5491, Latitude 7490, Latitude 3590, Latitude 5590, Latitude 5591, OptiPlex 3050 All-In-One, OptiPlex 3050, OptiPlex 3060, OptiPlex 5050, OptiPlex 5060, OptiPlex 5250 All-In-One, OptiPlex 7050, OptiPlex 7060, OptiPlex 7450 All-In-One, OptiPlex 7460 All-In-One, OptiPlex 7760 All-In-One, Vostro 5370, Vostro 14 3468, Vostro 5471, Vostro 15 3568, Vostro 3578, Vostro 15 5568, Vostro 3470, Vostro 3670, XPS 27 7760, XPS 8920詳細を表示する

最後に公開された日付

12 4月 2021

バージョン

10

文書の種類

Solution

この文書を評価


正確
有益
わかりやすさ
この記事は役に立ちましたか?

0/3000 文字