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Como usar e solucionar problemas do Inspiron 13 7000 Série 2 em 1 (7359)

概要: Siga o guia abaixo para obter as etapas de uso e solução de problemas do seu Inspiron 13 7000 2-in-1 7359.

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文書の内容


現象

Vários problemas de hardware e software em seu Inspiron 13 7000 2-in-1 7359

原因

Guia de uso e etapas de solução de problemas para seu Inspiron 13 7000 2-in-1 7359

解決方法

Sumário:

  1. Procedimentos e solução de problemas de funcionamento em rede wireless
  2. Dell Windows Support Center
  3. O mouse, teclado ou touchpad não está funcionando corretamente
  4. O computador para de responder ou solucionar problemas de baixo desempenho
  5. O Microsoft Windows trava, para, reinicia ou exibe uma tela azul
  6. Solução de problemas na tela LCD de um notebook que está preta, em branco ou difícil de ver
  7. Como ativar/desativar a antena sem fio em um computador Dell
  8. Drivers do Inspiron 13 (7359)
  9. Uso e solução de problemas da webcam Dell e do software Dell Webcam Central
  10. Como desativar ou ativar o touchpad
  11. O computador não consegue iniciar ou o vídeo não funciona
  12. Teste rápido do Dell PC Diagnostics e SupportAssist para PCs e tablets
  13. Especificações
  14. Localização das portas
  15. Restauração da configuração do sistema (BIOS) para as configurações padrão
  16. O componente do computador não é reconhecido
 

Este artigo apresenta informações sobre como usar e solucionar problemas de seu Inspiron 13 (7359).


1. Procedimentos e solução de problemas de funcionamento em rede wireless

Para obter informações sobre procedimentos e solução de problemas de funcionamento em rede wireless, acesse o Centro de suporte wireless e de funcionamento em rede da Dell.

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2. Dell Windows Support Center

Este link direciona você para o Dell Windows Support Center. Selecione o sistema operacional com o qual precisa de ajuda.

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3. O mouse, teclado ou touchpad não está funcionando corretamente

SLN298517_en_US__1icon NOTA: Quando a tela é inclinada a um ângulo acima de 200-225 graus, o teclado e o touch pad serão desativados. O mesmo ponto pode ser usado para reativar os dispositivos de entrada durante o retorno do modo de tablet para o modo de notebook.

Consulte os seguintes artigos da base de conhecimento da Dell para obter informações sobre como usar o mouse, o teclado ou o touchpad e como solucionar problemas relacionados a esses componentes.

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4. O computador para de responder

  1. Pressione o botão liga/desliga por, pelo menos, 15 segundos para garantir que o computador seja desligado.
  2. Desconecte todos os periféricos externos, incluindo o teclado, o mouse e o monitor externo. Periféricos também incluem dispositivos de armazenamento externo, tais como unidades flash, dispositivos USB, impressoras, placas etc.
  3. Pressione o botão liga/desliga para ver se o computador liga e realiza boot. Caso isso não ocorra, consulte o artigo da Base de conhecimento Dell "Computer Does Not Turn on, or is Stuck on the Dell Logo Screen" (O computador não liga ou trava na tela do logotipo da Dell).
  4. Download e instalação do SupportAssist. Para obter mais informações sobre como obter e instalar o SupportAssist, navegue até a página SupportAssist para PCs e tablets.
  5. Execute a manutenção do sistema no computador. Para obter mais informações, consulte o artigo da Base de conhecimento da Dell "Otimização e manutenção do Microsoft Windows" ou "Solução de problemas de baixo desempenho".
  6. Comece a conectar os dispositivos um por vez e teste para ver se o computador para de responder.

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5. O Microsoft Windows trava, para, reinicia ou exibe uma tela azul

Este link o direciona para o artigo na Base de conhecimento da Dell O Microsoft Windows trava ou um erro ocorre.


6. Solução de problemas na tela LCD de um notebook que está preta, em branco ou difícil de ver

Para obter informações sobre como solucionar problemas na tela LCD de um notebook, consulte o artigo da Base de conhecimento Dell Troubleshooting a Notebook LCD Screen That is Black, Blank or Hard to See(Solução de problemas na tela LCD de um notebook que está preta, em branco ou difícil de ver).


7. Como ativar/desativar a antena sem fio em um computador Dell

Mantenha pressionada a tecla <FN> e, em seguida, pressione a tecla <PrtScr>. Repetir isso vai alternar a antena de rede sem fio para fora e para fora.

Para obter mais informações sobre como ligar e desligar a antena de rede sem fio em um computador Dell, consulte Dell artigo da base de conhecimento como ligar e desligar a antena de rede sem fio em um computador Dell.

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8. Drivers do Inspiron 13 (7359)

Para obter informações sobre os drivers disponíveis, navegue até a página de drivers do Inspiron 5570.

Este artigo apresenta informações sobre como fazer download de drivers para computadores Dell: Como fazer download de um driver e instalá-lo.


9. Uso e solução de problemas da webcam Dell e do software Dell Webcam Central

Para obter informações sobre como solucionar problemas com a webcam do computador, consulte o artigo da Base de conhecimento Dell Using and Troubleshooting the Dell Webcam and Dell Webcam Central Software (Como usar e solucionar problemas da webcam Dell e do software Dell Webcam Central).


10. Como desativar ou ativar o touchpad

Para obter informações sobre como ligar e desligar o touch pad, consulte o artigo da Base de conhecimento Dell Disabling or Enabling the Touchpad on a Dell Notebook (Desativação ou ativação do touch pad usando um Notebook Dell).

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11. O computador não consegue iniciar ou o vídeo não funciona

Se você passar por uma situação em que o computador não inicia ou em que ele liga (as luzes acendem e os ventiladores giram), mas não mostra nenhuma imagem, verifique se ele emite uma série de bipes durante a inicialização.

Se você ouvir códigos de bipe, consulte a (Tabela 1) para obter ajuda para solucionar o problema com seu computador.
Bipes Descrição Causa possível
1 Soma de verificação da ROM do BIOS em andamento ou com falha Falha na placa de sistema, cobre corrupção de BIOS ou erros de ROM.
2 Nenhuma memória (RAM) detectada Falha na memória ou no slot de memória
3
  • Erro de chipset (erro de ponte norte e sul, DMA/IMR/Erro de temporizador)
  • Falha no teste do relógio
  • Falha na porta A20
  • Falha no chip Super de E/S
  • Falha no teste do controlador de teclado
Falha na placa de sistema
4 Falha de leitura/gravação da memória Falha na memória
5 Falha na alimentação do Relógio em Tempo Real (RTC) Falha da bateria do CMOS
6 Falha no teste do BIOS de vídeo. Falha no subsistema de vídeo
7 Falha do teste de cache da CPU Falha no processador
8 LCD Falha da LCD
Tabela 1: Códigos de bipe repetitivos

Para obter ajuda adicional com o computador, entre em contato com o suporte técnico.


Se nenhum código de bipe for ouvido, execute as seguintes etapas:
  1. Desconecte todos os periféricos externos, incluindo o teclado, o mouse e o monitor externo. Periféricos também incluem dispositivos de armazenamento externo, tais como unidades flash, dispositivos USB, impressoras, placas etc.
  2. Remova o adaptador CA do computador e o desconecte da tomada CA.
  3. Remova a bateria. Para obter mais informações sobre como remover a bateria, navegue até a Página do manual on-line do Inspiron 13 (7359) e clique no PDF próximo ao Manual de serviço.
  4. Pressione o botão liga/desliga por 15 segundos.
  5. Certifique-se de que as conexões do cabo de alimentação e do adaptador CA estejam presas com firmeza.
  6. Insira o adaptador CA no computador e em uma tomada CA em boas condições.
  7. Pressione o botão liga/desliga para ver se o computador liga e realiza boot. Caso isso não ocorra, consulte o artigo da Base de conhecimento Dell "Computer Does Not Turn on, or is Stuck on the Dell Logo Screen" (O computador não liga ou trava na tela do logotipo da Dell).
  8. Desligue o computador e insira a bateria novamente.
  9. Pressione o botão liga/desliga para ver se o computador liga e realiza boot. Caso isso não ocorra, consulte o artigo da Base de conhecimento Dell "Check the Battery" (Verifique a bateria).
  10. Comece a conectar os dispositivos um por vez e teste para ver se o computador liga.

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12. Teste rápido do Dell PC Diagnostics e SupportAssist para PCs e tablets

  • A maneira mais fácil e mais rápida de identificar e resolver os problemas mais comuns é usando nosso Teste rápido Dell Diagnostics para PC. Isso corrigirá o problema automaticamente ou guiará você pelas etapas para resolver o problema.
    Nota: Se o diagnóstico identificar uma peça com falha, dependendo da peça com falha, iniciaremos imediatamente o processo para uma substituição garantia da peça na garantia.

  • O SupportAssist, conhecido anteriormente como My Dell, fornece atualizações do sistema, detecta problemas e envia alertas com base em seu dispositivo, o que facilita a solução e prevenção de problemas. Essa aplicação permite acessar tudo o que você precisa para eliminar o trabalho de adivinhação do processo de manutenção de tablets e PCs. Para obter mais informações sobre como obter e instalar o SupportAssist, navegue até a página SupportAssist para PCs e tablets.
     
  • Quando o computador não consegue acessar a Internet, você pode executar o diagnóstico integrado em seu computador. Para obter mais informações, consulte o artigo da Base de conhecimento Dell, Run Built-In Diagnostics (ePSA) for Your System (Executar diagnóstico integrado para o seu sistema).

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13. Especificações

Para obter informações sobre as especificações do Inspiron 13 (7359), navegue até a Página do manual on-line Inspiron 13 (7359) e clique no PDF ao lado de Especificações.


14. Localização das portas

Para obter informações sobre a localização das portas, navegue até a Página do manual on-line Inspiron 13 (7359), clique no PDF ao lado de Guia de início rápido ou Especificações.


15. Restauração da configuração do sistema (BIOS) para as configurações padrão

  1. Reinicie o computador.
  2. Ao ver o logotipo da Dell durante o POST, pressione a tecla <F2> para acessar a tela de configuração.
  3. Na tela de Configuração do sistema, toque ou clique em Restaurar as configurações.
  4. Toque ou clique em OK.

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16. O componente do computador não é reconhecido

O SupportAssist, conhecido anteriormente como My Dell, detecta problemas e envia alertas com base em seu dispositivo. Essa aplicação permite acessar tudo o que você precisa para eliminar o trabalho de adivinhação do processo de manutenção de tablets e PCs. Para obter mais informações sobre como obter e instalar o SupportAssist, navegue até a página SupportAssist para PCs e tablets.

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文書のプロパティ


影響を受ける製品

Inspiron 7359 2-in-1

最後に公開された日付

07 7月 2021

バージョン

7

文書の種類

Solution