メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能
  • 「Company Administration(会社情報の管理)」では、お使いのDell EMCのサイトや製品、製品レベルでのコンタクト先に関する情報を管理できます。
一部の文書番号が変更されている可能性があります。探しているものではない場合は、すべての文書を検索してみてください。文書の検索

Inspiron 13 7000 2-in-1 (7359) -mallin käyttö- ja vianmääritysohjeet

概要: Noudata alla olevaa opasta inspiron 13 7000 2-in-1 7359 käyttö- ja vianmääritysvaiheissa.

この記事は自動翻訳されたものである可能性があります。品質に関するフィードバックがある場合は、このページの下部にあるフォームを使用してお知らせください。

文書の内容


現象

Erilaisia laitteisto- ja ohjelmisto-ongelmia Inspiron 13 7000 2-in-1 7359 -käyttöissä

原因

Inspiron 13 7000 2-in-1 7359 :n käyttöopas ja vianmääritysvaiheet

解決方法

Sisällysluettelo:

  1. Langattoman verkkoyhteyden ohjeet ja vianmääritys
  2. Dellin Windows-tukikeskus
  3. Hiiri, näppäimistö tai kosketushiiri ei toimi oikein
  4. Tietokone lakkaa vastaamasta tai Suorituskykyongelmien vianmääritys
  5. Microsoft Windows lukittuu tai käynnistyy uudelleen taikka näyttö muuttuu siniseksi
  6. Kannettavan mustan, tyhjän tai vaikeasti nähtävän LCD-näytön vianmääritys
  7. Langattoman antennin ottaminen käyttöön ja poistaminen käytöstä Dell-tietokoneessa
  8. Inspiron 13 (7359) -ohjaimet
  9. Dellin Web-kameran ja Dell Webcam Central -ohjelmiston käyttäminen ja vianmääritys
  10. Kosketuslevyn poistaminen käytöstä ja ottaminen käyttöön
  11. Tietokone ei käynnisty tai kuva ei näy
  12. Dell PC Diagnosticsin pikatesti ja SupportAssist PC-tietokoneisiin ja tabletteihin
  13. Tekniset tiedot
  14. Porttien sijainnit
  15. BIOS-oletusasetusten palauttaminen
  16. Tietokoneen osaa ei tunnisteta
 

Tämä artikkeli sisältää tietoja Inspiron 13 (7359) -järjestelmän käytöstä ja vianmäärityksestä.


1. Langattoman verkkoyhteyden ohjeet ja vianmääritys

Saat lisätietoja langattoman verkkoyhteyden ohjeista ja vianmäärityksestä siirtymällä Dell Networking and Wireless Support Centeriin .

Alkuun


2. Dellin Windows-tukikeskus

Tämä linkki viittaa Dell Windows Support Centeriin. Valitse käyttöjärjestelmä, johon tarvitset ohjeita.

Alkuun


3. Hiiri, näppäimistö tai kosketushiiri ei toimi oikein

SLN298517_en_US__1icon HUOMAUTUS: Kun näyttöä kallistetaan yli 200–225 asteen kulmaan, näppäimistöä ja kosketuslevyä ei voi käyttää. Saman pisteen avulla voidaan ottaa syöttölaitteet uudelleen käyttöön siirryttäessä tablettilasta takaisin kannettavatilaan.

Seuraavissa Dellin tietämyskannan artikkeleissa on tietoja hiiren, näppäimistön ja kosketuslevyn käyttämisestä ja vianmäärityksestä.

Alkuun

4. Tietokone lakkaa vastaamasta

  1. Varmista, että virta katkeaa tietokoneesta, painamalla virtapainiketta vähintään 15 sekunnin ajan.
  2. Irrota kaikki ulkoiset oheislaitteet, kuten näppäimistö, hiiri ja ulkoinen näyttö. Oheislaitteita ovat myös ulkoiset tallennuslaitteet, kuten flash-asemat, USB-laitteet, tulostimet ja muistikortit.
  3. Tarkista painamalla virtapainiketta, että tietokone käynnistyy normaalisti. Jos niin ei ole, katso lisätietoja Dellin tietämyskannan artikkelista Tietokone ei käynnisty tai se juuttuu Dell-logonäyttöön.
  4. Lataa ja asenna SupportAssist. Lisätietoja SupportAssistin hankkimisesta ja asentamisesta on SupportAssist PC- ja tablet-tietokoneisiin -sivulla.
  5. Tee järjestelmän ylläpitotoimet. Lisätietoja on Dellin tietämyskannan artikkelissa Microsoft Windowsin optimointi ja ylläpito tai Suorituskykyongelmien ratkaiseminen.
  6. Ala liittää laitteita yksi kerrallaan ja testaa, lakkaako tietokone vastaamasta.

Alkuun


5. Microsoft Windows lukittuu tai käynnistyy uudelleen taikka näyttö muuttuu siniseksi

Tämä linkki viittaa Dellin tietämyskannan artikkeliin Microsoft Windows lukittuu tai tapahtuu virhe.


6. Kannettavan mustan, tyhjän tai vaikeasti nähtävän LCD-näytön vianmääritys

Lisätietoja kannettavan LCD-näytön vianmäärityksestä on Dellin tietämyskannan artikkelissa Kannettavan mustan, tyhjän tai vaikeasti nähtävän LCD-näytön vianmääritys.


7. Langattoman antennin ottaminen käyttöön ja poistaminen käytöstä Dell-tietokoneessa

Paina FN-näppäintä pitkään ja paina PrtScr-näppäintä. Tämän toistaminen ottaa langattoman antennin pois päältä ja päälle.

Lisätietoja langattoman antennin kytkemiseksi päälle ja pois päältä Dell-tietokoneessa on Dell Knowledge Base -tietokannan artikkelissa Langattoman antennin kytkeminen päälle ja pois päältä Dell-tietokoneessa.

Takaisin huipulle


8. Inspiron 13 (7359) -ohjaimet

Katso lisätietoja saatavilla olevista ohjaimista siirtymällä Inspiron 13 -ohjainsivulle.Tietoja Dell-tietokoneiden ohjainten lataamisesta: Ohjaimen lataaminen ja asentaminen.


9. Dellin Web-kameran ja Dell Webcam Central -ohjelmiston käyttäminen ja vianmääritys

Lisätietoja tietokoneen Web-kameran vianmäärityksestä on Dellin tietämyskannan artikkelissa Dellin Web-kameran ja Dell Webcam Central -ohjelmiston käyttäminen ja vianmääritys.


10. Kosketuslevyn poistaminen käytöstä ja ottaminen käyttöön

Tietoja kosketuslevyn ottamisesta käyttöön ja poistamisesta käytöstä on Dellin tietämyskannan artikkelissa Dell-kannettavan kosketuslevyn ottaminen käyttöön ja poistaminen käytöstä.

Alkuun


11. Tietokone ei käynnisty tai kuva ei näy

Jos tietokone ei käynnisty lainkaan tai se käynnistyy (valot syttyvät ja tuulettimet pyörivät), mutta kuvaa ei näy, kuuntele käynnistymisen aikana mahdollisesti kuuluvia merkkiääniä.

Jos kuulet merkkiääniä, katso tietokoneen vianmääritysohjeita (taulukosta 1).
Merkkiäänet Kuvaus Mahdollinen syy
1 BIOS ROM -tarkistussumma käynnissä tai virhe Emolevyn vika, kattaa BIOSin vioittumisen ja ROM-virheet.
2 Muistia (RAM) ei havaittu Muistin tai muistipaikan vika
3
  • Piirilevyn virhe (North- ja South-siltauksen virhe, DMA-/IMR-/ajastinvirhe)
  • Kellotestin virhe
  • Portin A20 vika
  • I/O-pääpiirilevyn vika
  • Näppäimistöohjaimen testihäiriö
Emolevyn vika
4 Muistin luku-/kirjoitusvirhe Muistivirhe
5 Reaaliaikakellon (RTC) virtavika CMOS-pariston vika
6 Video BIOS -testivika Videoalijärjestelmän vika
7 Suorittimen välimuistin testivika Suorittimen virhe
8 LCD LCD-vika
Taulukko 1: Toistuva äänimerkkikoodi

Jos tarvitset lisää apua tietokoneen käytössä, ota yhteys tekniseen tukeen.


Jos merkkiäänikoodeja ei kuulu, toimi seuraavasti:
  1. Irrota kaikki ulkoiset oheislaitteet, kuten näppäimistö, hiiri ja ulkoinen näyttö. Oheislaitteita ovat myös ulkoiset tallennuslaitteet, kuten flash-asemat, USB-laitteet, tulostimet ja muistikortit.
  2. Irrota muuntaja tietokoneesta ja pistorasiasta.
  3. Irrota akku. Katso lisätietoja akun irrottamisesta siirtymällä Inspiron 13 (7359) -opassivulle ja valitsemalla huolto-oppaan vieressä oleva PDF-linkki.
  4. Paina virtapainiketta 15 sekuntia.
  5. Varmista, että virtajohto on tukevasti kiinni muuntajassa.
  6. Liitä muuntaja tietokoneeseen ja toimivaan pistorasiaan.
  7. Tarkista painamalla virtapainiketta, että tietokone käynnistyy normaalisti. Jos niin ei ole, katso lisätietoja Dellin tietämyskannan artikkelista Tietokone ei käynnisty tai se juuttuu Dell-logonäyttöön.
  8. Sammuta tietokone ja aseta sen akku takaisin.
  9. Tarkista painamalla virtapainiketta, käynnistyykö tietokone kunnolla. Jos niin ei ole, lisätietoja on Dellin tietämyskannan artikkelin Muuntaja ei anna virtaa tietokoneelle tai lataa akkua kohdassa Tarkista akku.
  10. Ala liittää laitteita yksi kerrallaan ja testaa, käynnistyykö tietokone.

Alkuun


12. Dell PC Diagnosticsin pikatesti ja SupportAssist PC-tietokoneisiin ja tabletteihin

  • Nopeimmin ja helpoimmin voit tunnistaa ja ratkaista yleisimpiä ongelmia Dell PC Diagnostics -pikatestillä. Se korjaa ongelman automaattisesti tai ohjaa ratkaisutoimia.
    Huomautus: Kun diagnostiikka löytää vioittuneen osan, aloitamme osan mukaan välittömästi maksuttoman takuuvaihdon.

  • SupportAssist, jonka aiempi nimi oli My Dell, tarjoaa järjestelmäpäivityksiä, havaitsee ongelmia ja lähettää sinulle laitekohtaisia hälytyksiä, mikä helpottaa ongelmien ratkaisemista ja estämistä entisestään. Tämän sovelluksen avulla saat käyttöösi kaikki PC-tietokoneiden ja tablettien ylläpito-ominaisuudet, ja säästyt arvailuilta. Lisätietoja SupportAssistin hankkimisesta ja asentamisesta on SupportAssist PC- ja tablet-tietokoneisiin -sivulla.
     
  • Jos tietokone ei voi käyttää Internetiä, voit käyttää tietokoneen sisäistä vianmääritystä. Lisätietoja on Dellin tietämyskannan artikkelissa Run Built-In Diagnostics (ePSA) for Your System (englanniksi).

Alkuun


13. Tekniset tiedot

Katso lisätietoja Inspiron 13 (7359) -mallin teknisistä tiedoista siirtymällä Inspiron 13 (7359) -opassivulle ja valitsemalla Asennus- ja ominaisuustiedot -kohdassa PDF.


14. Porttien sijainnit

Katso lisätietoja porttien sijainneista siirtymällä Inspiron 13 (7359) -opassivulle ja valitsemalla Pika-aloitusopas- tai Asennus- ja ominaisuustiedot -kohdassa PDF.


15. BIOS-oletusasetusten palauttaminen

  1. Käynnistä tietokone uudelleen.
  2. Kun näet Dell-logon POST-testien aikana, avaa määritysnäyttö painamalla <F2>-näppäintä.
  3. Valitse BIOS-näytössä Restore Settings (Palauta asetukset).
  4. Valitse OK.

Alkuun


16. Tietokoneen osaa ei tunnisteta

SupportAssist, jonka aiempi nimi oli My Dell, havaitsee ongelmia ja lähettää sinulle laitekohtaisia hälytyksiä. Tämän sovelluksen avulla saat käyttöösi kaikki PC-tietokoneiden ja tablettien ylläpito-ominaisuudet, ja säästyt arvailuilta. Lisätietoja SupportAssistin hankkimisesta ja asentamisesta on SupportAssist PC- ja tablet-tietokoneisiin -sivulla.

Alkuun


文書のプロパティ


影響を受ける製品

Inspiron 7359 2-in-1

最後に公開された日付

07 7月 2021

バージョン

7

文書の種類

Solution