Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Inspiron 7405 2-in-1, 5405 and 5505 Do Not Wake Up From Modern Standby Using Touch Fingerprint

Summary: The following article provides information about Inspiron 7405 2-in-1, 5405 and 5505 not resuming by using a fingerprint touch.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Inspiron 7405 2-in-1, 5405 and 5505 may not resume from modern standby sleep state on battery by using a fingerprint touch. The issue occurs after configuring the Fingerprint Reader and putting the computer into modern standby sleep state on battery.

Cause

No cause information is available.

Resolution

The USB Wake Support option in BIOS must be Enabled if you would like to wake the computer using fingerprint touch. To enable USB Wake Support, complete the following steps:

  1. Shutdown the computer.
  2. Power on the computer and press F2 key to enter BIOS setup menu.
    SLN321473_en_US__1image(17323) 
  3. Press → (right arrow key) on a keyboard to go to Advance page.
  4. Press ↓ (down arrow key) on a keyboard to select USB Wake Support option.
    SLN321473_en_US__2image(17324) 
  5. Press Enter on a keyboard and press ↑ (up arrow key) to select Enabled option.
    SLN321473_en_US__3image(17325) 
  6. Press Enter key on a keyboard. Check if USB Wake support option has changed to Enabled.
    SLN321473_en_US__4image(17326) 
  7. Press → (right arrow key) on a keyboard to go to Exit page.
    SLN321473_en_US__5image(17327) 
  8. Select Exit Saving Changes option and press Enter key on a keyboard.
    SLN321473_en_US__6image(17328) 
  9. Press Enter key on a keyboard to select Yes. The computer saves changes and then restarts.

Affected Products

Inspiron 5405, Inspiron 7405 2-in-1, Inspiron 5505
Article Properties
Article Number: 000131547
Article Type: Solution
Last Modified: 14 Nov 2024
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.