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La mise à jour de Windows 10 s’annule-t-elle ou cesse-t-elle de répondre sur votre ordinateur Dell Windows 8.1 ?

Résumé: Cet article fournit des informations sur un problème lié aux mises à niveau de Windows 8.1 à 10 qui s’arrêtent ou ne répondent plus sur les ordinateurs Dell.

Cet article a peut-être été traduit automatiquement. Si vous avez des commentaires concernant sa qualité, veuillez nous en informer en utilisant le formulaire au bas de cette page.

Contenu de l’article


Symptômes

 

Rencontrez-vous des problèmes lors de la mise à niveau de Windows 8.1 vers Windows 10 sur votre ordinateur Dell ?

 

Il s’agit d’un problème spécifique dans lequel la mise à jour de Windows 8.1 vers Windows 10 s’annule ou cesse de répondre. La mise à jour utilise une clé USB ou la mise à jour en ligne. La mise à jour se trouve sur un ordinateur Dell utilisant un disque SSD Hynix de 512 Go en tant que disque de démarrage.

Cause

Cette section ne s’applique pas à cet article.

Résolution

Certaines personnes ont résolu ce problème en effectuant une nouvelle installation de Windows 10 et en obtenant une nouvelle clé de licence auprès de Microsoft.

Nous vous conseillons de suivre les instructions suivantes :

  1. Vérifiez que le problème est le même que celui indiqué ci-dessus : L’ordinateur cesse de répondre ou s’annule pendant la mise à jour de 8.1 à 10

  2. Vérifiez qu’un disque SSD Hynix de 512 Go est installé sur l’ordinateur.

  3. Accédez au lien Publié sur le Web ci-dessous et téléchargez le nouveau micrologiciel. (Suivez les instructions de la page.)

  4. Cette mise à jour du firmware ne nécessite pas d’ingénieur et notre service d’ingénierie nous informe qu’il n’efface pas le contenu des disques SSD.

Remarque : Toutefois, comme toujours, nous vous recommandons d’utiliser les PRATIQUES D’EXCELLENCE. Il est toujours préférable d’effectuer une sauvegarde complète avant de procéder à ce type de mise à jour. (Il est toujours préférable d’être préparé à quelque chose qui ne se produit pas, plutôt qu’à un problème.)
  1. Ce correctif s’applique UNIQUEMENT à un disque SSD Hynix de 512 Go présentant le problème ci-dessus. N’utilisez PAS cette mise à jour de firmware sur un autre disque SDD ou pour tout autre type de problème.

  2. Si vous n’êtes pas sûr de faire ce qu’il vous faut, contactez-nous et envoyez un lien vers cet article.

Informations supplémentaires

Si vous avez besoin d’une aide supplémentaire, contactez le support technique.

 

  Contactez-nous  

Propriétés de l’article


Produit concerné

XPS 13 9343

Dernière date de publication

02 oct. 2023

Version

4

Type d’article

Solution