VNX: Some hosts are not logged in after upgrade (User Correctable)

Summary: After upgrade all hosts were partially active.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms



All Hosts were not logged in from some ports
Example: B2- slot 2 and A0-slot2

Cause

From some ports, connection was not re-established between switch and storage after upgrade.

Resolution

- Reset the port from switch side before going on with the next steps from Unisphere.

If initiators are not logged in, try the following from Unisphere:
- Reset the speed from Unisphere --> settings --> network --> right click on port with issue set speed from auto to 8G--> click apply--> ok
Then right click again on port with issue set speed back to auto --> click apply --> ok
- Re-scan all hosts, wait couple minutes and refresh all initiators.
- Hosts from ports that had speed reset are now logged in.

Additional Information

- If there are no changes occurred from VNX side (i.e. no upgrades, no reboot, no cabling changes, etc.), check the switch side.

- If switch is supported by EMC, gather switch logs and engage switch team for further investigation.

  • 335508 -  How to gather Switch Logs?
  • 305315 - What needs to be checked on SAN switch if host doesn't log in the storage? 
  • 466325 - Hosts not able to log back in after a SP reboot and SAN switch port which connect to SP report as "L Port" or "Arbitrated Loop"
  • 333209 - How do I troubleshoot Fibre Channel node to switch port communication problems

Note: Only registered Dell Customers can access the content on the above links, via Dell.com/support.

Affected Products

VNX/VNXe

Products

VNX1 Series, VNX2 Series, VNX/VNXe
Article Properties
Article Number: 000060214
Article Type: Solution
Last Modified: 05 Nov 2025
Version:  5
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