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Dell Unity: General procedures to onboard Unity arrays to CloudIQ

Summary: CloudIQ is a no-cost cloud-native application that proactively monitors and measures the overall health of your storage systems through intelligent, comprehensive, and predictive analytics. ...

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Article Content


Symptoms

What is CloudIQ?

  • CloudIQ is a no-cost cloud-native application that proactively monitors and measures the overall health of your storage systems through intelligent, comprehensive, and predictive analytics.

  • CloudIQ leverages the SaaS deployment model to add new features and functionality, pushing the upgrades to the cloud and exposing these new features to users regularly with no downtime.

  • CloudIQ currently supports Unity XT, PowerStore, PowerMax and VMAX, PowerScale and Isilon, PowerFlex, PowerVault, Dell SC Series, XtremIO, PowerSwitch, Connectrix, PowerEdge servers and chassis, VxRail, VxBlock Converged Systems, APEX Block Storage for Public Cloud, APEX Block Storage Services, APEX File Storage Services, APEX Hybrid Cloud Services, and APEX Private Cloud Services. A CloudIQ Collector, installed as a vApp under VMware, enables the collection of VMware, Connectrix, and PowerSwitch data.

  • CloudIQ also provides a Mobile App for iOS and Android allowing monitoring from anywhere.

  • Users must have a valid Dell Customer Support account by registering using Dell Support with a proper corporate email address.

  • A paid (active) ProSupport or ProSupport Plus agreement and an accepted End User License Agreement (EULA) for each asset to be viewed within CloudIQ is required.

  • A SupportAssist direct connection or connection through Secure Connect Gateway is also required to send data from the asset to CloudIQ hosted on Dell infrastructure.

  • Users may access the CloudIQ User Interface at https://cloudiq.dell.com with their Dell EMC Customer Support User Name (email) and Password.

 

For additional information, reference the CloudIQ Detailed Review Whitepaper that includes a detailed review including its value, features, and additional Dell Knowledge Base articles explaining prerequisites and configuration details to properly onboard the above-mentioned assets into CloudIQ.

 

Cause

Onboarding Procedure

 

Resolution

Connecting a Unity XT system to CloudIQ:

 

Prerequisites:

  • All Flash, Hybrid, and/or UnityVSA Professional Edition Dell Unity XT arrays are supported running a minimum code version of Unity OE 4.1 and later.

  • A Dell user support account is required with full access to manage the site.

  • A valid Dell ProSupport or ProSupport Plus contract is required for all assets being onboarded to CloudIQ

  • Dell Unity XT systems leverage SupportAssist that must be enabled and configured within the Element Manger interface before data can be sent to CloudIQ.

 

Port requirements:

  • Connect through gateway server - SupportAssist connection using an external Secure Connect Gateway VM allows the array to be removed from direct Internet connection. This requires an outbound connection from the Unity array to the gateway over port 9443 and 80, 443, 8443 from the gateway to *.dell.com

  • Connect directly - SupportAssist connection directly from the Dell Unity XT array itself. This requires an outbound connection from the Unity XT array to *.dell.com outbound over 80, 443, 8443.

 

To enable CloudIQ:

Dell Unity OE 5.3 and later:

  1. Click Settings.
    settings

  2. Click Support Configuration.

  3. Click SupportAssist and configure the Connection Type.
    Connection Type

  4. Click CloudIQ and check the Send system data collected by SupportAssist to CloudIQ box.
    Send system data

 

Dell Unity OE 4.2.x and later:

  1. Click Settings.
    settings2

  2. Click Support Configuration.
    Support Configuration

  3. Click CloudIQ.
    CloudIQ

  4. Check the Send Data to CloudIQ box.
    Send data

 

Dell Unity OE 4.1.x:

  1. Click Settings.
    settings3

  2. Click Management.
    management

  3. Click Centralized Management.
    centralized management

  4. Check the Send Data to CloudIQ box under the CloudIQ tab.
    send data to cloudiq

    tabtab

 

Once connected, the types of data and frequency with which data is updated in CloudIQ for Dell Unity systems is the following:
Types of Data

 

For additional information about configuration for SupportAssist, see KB article 218200: Dell Unity: How to enable and configure SupportAssist (User Correctable)

 

For additional information about configuration for SRS and Unity, see KB article 504134: Dell EMC Unity: ESRS and CloudIQ Master Checklist (User Correctable) - Only registered Dell Customers can access the content on the article link using Dell.com/support.

 

As noted above, for additional information about Dell Unity Arrays and other assets supported by CloudIQ, see CloudIQ Detailed Review Whitepaper

 

Article Properties


Affected Product

CloudIQ

Product
CloudIQ, CloudIQ, PowerMax, PowerMax 2000, PowerMax 8000, PowerMaxOS 5978, Unisphere 360, Unisphere for VMAX, Unisphere for PowerMax, Dell Unity 300, Dell EMC Unity 300F, Dell EMC Unity 350F, Dell EMC Unity 400, Dell EMC Unity 400F , Dell EMC Unity 450F, Dell EMC Unity 500, Dell EMC Unity 500F, Dell EMC Unity 550F, Dell EMC Unity 600, Dell EMC Unity 600F, Dell EMC Unity 650F, Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family, Dell EMC Unity Hybrid, Unity Hybrid flash, UnityVSA, VMAX, VMAX 100K, VMAX 10K File, VMAX 200K, VMAX 250F, VMAX 400K, VMAX 450F, VMAX 50K, VMAX 850F, VMAX 950F, VMAX All Flash, VMAX Series, VMAX3 Series ...
Last Published Date

05 Mar 2024

Version

3

Article Type

Solution